Announcement

Collapse
No announcement yet.

New Firmware With New Features - OTA Next Week....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Hi AvA and all others,

    there must be a big Problem with booting,while i translated the missing parts to German i searched for Bugs and found one in "Daydream".
    It looks like,if i start Daydream the Device freezes after 2 to 3 hours staying in Daydream,it happend with "start now & 1 minute".Later when
    i turned on the BT Mouse again nothing reacts and only Power Off On helped.

    Sound on Touch still dont work!!! and RKMusic did not exist anymore.Wrong writing "available" with a not with i,in "Hardware Monitor"
    "Displays information about the load and total availible(wrong) RAM"

    I really want to search for more Bugs and bring the Tranlation to an End,but this is not possible if the Device only boots once of 10 times
    trying.

    Ugoos Team the Firmware is really nice but still to buggy so please first fix Bugs before us

    Now i try Mo's 1.5 Rom.

    Comment


      #32
      Hi AvA and all others,

      there must be a big Problem with booting,while i translated the missing parts to German i searched for Bugs and found one in "Daydream".
      It looks like,if i start Daydream the Device freezes after 2 to 3 hours staying in Daydream,it happend with "start now & 1 minute".
      Later when i turned on the BT Mouse again nothing reacts and only Power Off On helped.

      Sound on Touch still dont work!!! and RKMusic did not exist anymore.Wrong writing "available" with a not with i,in "Hardware Monitor"
      "Displays information about the load and total availible(wrong) RAM"

      I really want to search for more Bugs and bring the Tranlation to an End,but this is not possible if the Device only boots once of 10 times
      trying.

      Ugoos Team the Firmware is really nice but still to buggy so please first fix Bugs before u making other Things.

      Now i try Mo's 1.5 Rom.

      have a nice Day

      gefattern
      Last edited by gefattern; 06-02-2016, 08:10.

      Comment


        #33
        Hi all.

        As any user of our production we want have good box with stable firmware.
        If anybody can help with improving localization, you can write to me and i will provide strings, which need to translate. After that we include them into system.
        About all bugs you can write support@ugoos.com . We try to fix them as soon as possible.
        But please, please don`t forget what we not so biggest company as Google, Nvidia, etc. =) We doesn`t have many many people, and can`t fix all bugs in short time. =(
        Hope on your understanding.

        gefattern, t thank you very much for the you feedback. I`m hope on your help with debugging and fixing bugs. More detail information i`m wrote in private message with you.

        With Best Regards.
        Official Ugoos firmwares with linux you can find here.
        Official Ugoos firmwares for UT2/UM2 and UT1 you can find here.
        Sorry for my english XD

        Comment


          #34
          Hi AvA & all others,

          first thanks for PM,i try to answer all your questions as possible.

          i was able to boot 3.0.6 with boot,resourse & kernel from 3.0.4,but i thing boot.img from 3.0.4 is enough,but this i will test later.
          Now i gone translate the rest English to German for hopefully next Rom Version.

          AvA the Bootloop always happend on Ugoos Bootscreen and the Stutters in A & V are only with Wifi on.BT works good,no Stutters if on,only with Wifi.Somewhere here i read about Problems with some Wifi channels frequencies.The Stutters are on every LPRom i tested not only from Ugoos.With Translations i am already bussy to translate the rest of English in German.

          You mean the second wifi string in build.prop can be deleted,it is not necessary??? I added to both 13 ,so i can delete this string???
          Last edited by gefattern; 06-03-2016, 09:08.

          Comment


            #35
            Hi AvA

            yes RK Music always worked correct,only Problem with Music is the Music FX (Equalizer) Bug,BassBoostBug
            not possible to change BassBoost.I know that Root is a Key to System,but the new Securitypatches will close
            some other Backdoors.

            I dont know why my blue LED does not work anymore of course i changed the Mode for the LED did not help.
            Maybe a Power Problem,or it is burned.

            Until now the Problems with Wifi are the discribed Stutters and it looks like that this Version turns ON/OFF Wifi too.
            But that could because of using resourse,kernel & Boot from 3.0.4 until now i saw it only one time.

            It really looks like that the System runs a little bit smoother with r,k & b from 3.0.4 .

            The Resolution Bug after Boot/Reboot only happend once in 1920*1080/60FPS Mode until now.

            Sorry AvA it looks like that the 3.0.7b you uploaded for me has the same boot Problems,but i try
            it again with kernel,resourse,boot??? from 3.0.4 like i did with 3.0.6 maybe that will help.

            I forgot i am ready with Translations an will send it in next Days.


            3.0.7b with kernel from 3.0.4 made it boot,without nothing.So somewhere in the kernel of 3.0.6 & 3.0.7b
            must be something wrong.

            Nice to see that you added the old Translations,but there are still untranslated parts,like pop up menus.
            Please use the new Translations & Hints that i added to the txt File that i will send you tonight.

            For everybody how wants fast booting & android bootscreen,delete or rename the bootanimation.zip
            from system/media folder,thats it.Looks really nice.Now i gone check 3.0.7b for bugs and report.

            Last edited by gefattern; 06-04-2016, 18:44.

            Comment


              #36
              Good day. Thanks for the your feedback.
              3.0.7b with kernel from 3.0.4 made it boot,without nothing.So somewhere in the kernel of 3.0.6 & 3.0.7b
              must be something wrong.
              Before release 3.0.6 i have kernel crash on start, it reason why release for UT3 was later the for UM3/UT3S. After that i fixed that problem and all working fine. Many devices was updated on new version and working well. But with something devices , we have bootloop problem. I`m also found this problem. I will try to solve problem tommorrow. Sorry for that.

              For everybody how wants fast booting & android bootscreen,delete or rename the bootanimation.zip
              from system/media folder,thats it.Looks really nice.Now i gone check 3.0.7b for bugs and report.
              I will check it, if it really loading more quickly then we replace bootanimation on something more light.


              Nice to see that you added the old Translations,but there are still untranslated parts,like pop up menus.
              Please use the new Translations & Hints that i added to the txt File that i will send you tonight.
              No problem, i will add your Translations .

              Thanks for the help,
              With Best Regards.


              Official Ugoos firmwares with linux you can find here.
              Official Ugoos firmwares for UT2/UM2 and UT1 you can find here.
              Sorry for my english XD

              Comment


                #37
                Hi AvA,

                first thanks for your work,even on weekend.

                Because Catlog always shows "Wifi supplicant" bugs i decided to change the intervall in build.prop.I tried with 200,0 & 2000 still Stutters.
                Catlog always make this two WIFI BUGs "Wifi supplicant & Wifi State Machine"something with new search and reconnect i think,but you
                can see it with your own Eyes,when i have send the Logfiles.

                For Mo i uploaded the Videos that i use for testing if you want you can download it from pasted Link,then you can see that the Videos
                are not the Problem.

                https://workupload.com/file/XNcFqBz

                AvA you dont have to change the bootscreen the boot time is under 25 seconds with it,i only want to say that it is possible and let the
                Device boot a little bit faster.If you are searching for a good Music App for System,Mo always uses Pulsar looks nice and simple to
                handle,but i dont know if it has Multilanguage support,i think well,trying helps.

                The System runs a little bit smoother than before,but there are still some hicks,but if u dont use it to fast it works nice.
                UL is not bad,but he can,be better.The possibility to change or deactivating the Category and App names would be nice.

                Daydream works now much better until now no stock running.Remember "Sound on Touch"still dont work correct,only if
                i play Music i can hear every Click i make,without only if u use the same fast Rate.Connected default,with HDMI Bitstream
                nothing,SPDIF i have not tried until now,but i will report after that i made it,but first i make a break now and come back later.

                Comment


                  #38
                  I tried touch sounds, pressed touch 30 times on icons,menus and every sound was heard with 'Default' Sound option.
                  Will include it in next firmware.
                  For HDMI Bitstream, it switches to pass-through sound and then all touch sounds etc. gets disabled to not cause delays or inteferance with pass-through, that was how the hardware/software was developed.
                  So I don't think that can be changed.

                  Can you also upload the log with wifi bugs?
                  I just need to see the correct error messages. Maybe you already send to me, but send again if so.
                  Maybe it can be fixed by me or I can get it solved and then it will reduce the stutters?

                  I now make RK3368 firmware compatible with HPH NT-V8 & Ugoos UT4.
                  And later will make RK3288 firmware again.

                  Comment


                    #39
                    Hi AvA & Mo

                    here are the described Log & Translation Files.Please use it if there are questions with Logs or Translations,ask!!!
                    Mo i tried your Rom two Days ago but was not able to use the 3dots buttons in Catlog and other Apks,like in your
                    last Rom.For the Rest very nice Rom,but i had Problems with boot over Powerbutton.

                    Pulsar likes to be a nice MPlayer App,for Systemfolder changing with RKMusic.Remember Mo,Logs & Translations
                    are made with 3.0.7b from Ugoos,but it is all the same.
                    I already debloated the Rom and want to restore my Backups to test Gamepad Settings.

                    AvA a Tutorial would be nice.

                    nice Day

                    gefattern


                    Download saved_logs+Translations.zip (5.91 MB) now. Fast and easy with at workupload.com

                    Comment


                      #40
                      Hi AvA

                      here a little detailed Bugreport :

                      1. TV Settings App is not scrollable
                      2. Sound on Touch only works correct when playing Music,without only sometimes
                      3. BassBoost in Equalizer still not useable,tried it with Headphone too.
                      4. Much better but sometimes still"not supported Mode" Message after Reboot/Boot.Short pressing Powerbutton brings Device back.
                      5. Graphic glitches,colored stripes after Reboot until now it happend once(i already uploaded a Picture in the past)
                      6. like discribed Wifi Problem with A & V..
                      7. System is still a little bit sluggish.
                      8. 3g Sticks dont show the bars in Statusbar,because the Networkregistration does not work.
                      9. memtrack Logbug still exists
                      10. found this in my Logfiles : RK Wifi CTRL : Type String AP 6210,maybe this make the Stutters???

                      but my Device normally uses AP 6335 i saw it standing on the chip or is it a Fake Device.I got it from androidwarehouse.com

                      Thats all first when i find more i report

                      Have a nice Day

                      gefattern








                      Last edited by gefattern; 06-06-2016, 16:41.

                      Comment


                        #41
                        Originally posted by gefattern View Post
                        Hi AvA

                        here a little detailed Bugreport :

                        1. TV Settings App is not scrollable
                        2. Sound on Touch only works correct when playing Music,without only sometimes
                        3. BassBoost in Equalizer still not useable,tried it with Headphone too.
                        4. Much better but sometimes still"not supported Mode" Message after Reboot/Boot.Short pressing Powerbutton brings Device back.
                        5. Graphic glitches,colored stripes after Reboot until now it happend once(i already uploaded a Picture in the past)
                        6. like discribed Wifi Problem with A & V..
                        7. System is still a little bit sluggish.
                        8. 3g Sticks dont show the bars in Statusbar,because the Networkregistration does not work.
                        9. memtrack Logbug still exists
                        10. found this in my Logfiles : RK Wifi CTRL : Type String AP 6210,maybe this make the Stutters???

                        but my Device normally uses AP 6335 i saw it standing on the chip or is it a Fake Device.I got it from androidwarehouse.com

                        Thats all first when i find more i report

                        Have a nice Day

                        gefattern
                        Hello, yesterday i send updated firmware with fixed bootloop problem to you . does you check them?

                        10. AP 6210 in logs it is normal.
                        Official Ugoos firmwares with linux you can find here.
                        Official Ugoos firmwares for UT2/UM2 and UT1 you can find here.
                        Sorry for my english XD

                        Comment


                          #42
                          Hi AvA,Mo and all others,

                          until now not,but i will.It looks like the Bootproblem only is in 1080p/60fps mode,because in 50p nothing happend after several Reboot/Boots.

                          AvA have you downloaded the Translation & Logfiles???

                          AvA there is a Timebug in the new Ugoosfileexplorer.System use 24 mode/UGFexp. use am/pm.
                          It would be nice when it is possible to deactivating the Navbar,like in Mo's Roms.

                          i will report later more if i found.

                          i made some Pictures of the Reboot/Boot Colorglitches will upload tonight.

                          nice Day

                          gefattern

                          Comment


                            #43
                            Hi AvA

                            thanks for Firmware,it looks like the Boot/Reboot Problem no more exists.But there is a Problem with the "Android/data/obb"folder on internal Storage i was not able to delete him.Normally after deleting the Android/data/obb/folder i copy my AndroidFolder back.But it was only able to
                            overwrite the old one.The Folder uses differnt permissions than the others!!!

                            Here are some Pictures of the Reboot/Boot Colorglitches. UT3.zip

                            Hope it helps.

                            have a nice Day


                            gefattern

                            Comment


                              #44
                              Hi AvA

                              Until now the System runs good after i have debloated it and changed the Stocklauncher to Smart Launcher 3.
                              AvA can you please make a tutorial how to use the Gamepad Settings,i connected my PS3 Controller and tried
                              it but i could not see any changes,please help.

                              have a nice Day


                              gefattern

                              Comment


                                #45
                                Hi Ava and Ugoos team, I can also testify that sound is out of sync on Netflix and Kodi now (before it was working great).

                                Please, I urge you to find a quick a soultion to this problem, since streaming services are the primary reason most people buy this boxes.

                                Thanks.

                                Comment

                                Working...
                                X