Announcement

Collapse
No announcement yet.

New Firmware With New Features - OTA Next Week....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #46
    Hi. Wanted to correct that Kodi sound is not out of sync, just Netflix. The app has been updated several times since I put the new software, and the problem persists.

    Please, if you're not having this issue, reply here, so I can know if this is just me or it's a software problem. If that's the case, I'll reset the box or install a new software.

    Thanks.

    Comment


      #47
      Originally posted by seanberna View Post
      Hi. Wanted to correct that Kodi sound is not out of sync, just Netflix. The app has been updated several times since I put the new software, and the problem persists.

      Please, if you're not having this issue, reply here, so I can know if this is just me or it's a software problem. If that's the case, I'll reset the box or install a new software.

      Thanks.
      Hi

      Does it help if you put the Android resolution to 1080p@50hz for Netflix audio?
      Test with latest Netflix app of 16 Aug and also try an older v3.x version of Netflix
      https://apkpure.com/netflix/com.netflix.mediaclient
      https://apkpure.com/netflix/com.netflix.ninja
      Also test with Android resolution set to 1080p@24hz.

      Comment


        #48
        The sound sync in Kodi is spot on.
        However the internal video players have a problem and this is probably why Netflix is out.

        This 7MB test clip played with either internal player clearly shows the problem:

        "https://archive.org/download/BBCHDAudioSyncTest/BBC HD audio sync test.mp4"

        Comment


          #49
          Please test pass-through on Ugoos 3.0.7 firmware with this latest Kodi 17.
          Please report your findings and upload your Kodi logs.
          Can use this spreadsheet for help with test videos if you don't have any.
          https://mega.nz/#!cMlBgSiI!GsVLADwqm...omFxpiqed2Ulbs
          TrueHD, DTSHD, Dolby Atmos need testing urgently.
          DTS/DD is confirmed working already.
          http://mirrors.kodi.tv/test-builds/a...rmeabi-v7a.apk

          Comment


            #50
            Hi AvA / Ugoos Team and all others,

            what about a Update for the UT3 ??? that would be nice !!! and what about LibreElec for RK3288 ???

            nice Day


            gefattern

            Comment


              #51
              Hi AvA and Team ,

              a answer would be nice , not only updating is Service , Customer Support too.

              nice Day


              gefattern

              Comment


                #52
                You will never see libreelec because no support from rockchip on gpu. You can run linux as posted in 3288 thread mac1 fix for kodi.
                Many devices now mk902ii/Shield/Mk68 /Ugoos/neox5/minix5 (yes they still work lol) mk80 no it doesnt work lol.

                Comment


                  #53
                  Originally posted by gefattern View Post
                  Hi AvA / Ugoos Team and all others,

                  what about a Update for the UT3 ??? that would be nice !!! and what about LibreElec for RK3288 ???

                  nice Day


                  gefattern
                  OpenElec doesn't support new Mali GPU's like T764/T820 that is used in RK3288 or Amlogic S912.
                  Ugoos is working hard on new RK3288 firmware, so you will see some very nice firmware soon.
                  You can already install latest Ubuntu 16.04 with working GPU and VPU support to play videos in Linux Kodi.
                  There is information on Firefly website as well as on http://rockchip.wikidot.com/debian
                  https://github.com/xbmc/xbmc/pull/10684

                  Comment


                    #54
                    Hi all ,

                    thanks for answer , are you in personal contact with Ugoos , Mo ??? A new update would be nice.

                    I am more a Android User.Hopefully MM.

                    nice Day

                    gefattern

                    Comment


                      #55
                      I'm still on Android 5.1.1 Firmware V3.0.6 for UT3 and everything works fine, except Bluetooth. I can't enable BT. It spontaneusly disable BT connection. Any suggestion, what else can I do?

                      Comment


                        #56
                        Hi H-Tab ,

                        i am still on 2.2.0 because i have the same with Wifi / on every LP 5.1 Rom / UT3.

                        Hopefully Ugoos will bring a new Update for our UT3 Devices.

                        have a nice Day

                        gefattern

                        Comment


                          #57
                          Hi Ugoos Team ,

                          will there be any Update in the Future for our UT3 Boxes ???


                          nice Day

                          gefattern

                          Comment


                            #58
                            Originally posted by gefattern View Post
                            Hi Ugoos Team ,

                            will there be any Update in the Future for our UT3 Boxes ???


                            nice Day

                            gefattern
                            You can use my R3288 HPH V1.9 firmware in the meantime.
                            I'm also busy with Marshmallow firmware for RK3368 HPH NT-V8 and UT4.

                            Comment


                              #59
                              3.0.10 OTA applied without any issues. Uninstalled Ugoos Kodi and installed 17.1. I just begun testing and I am seeing no issues with passthru. DTS, DD5.1 have no audio sync issues. Will test TrueHD, etc. 4K videos still display green screen.
                              Nvidia Shield (2), Ugoos UT3S, A95x Max, Various NAS Devices

                              Comment


                                #60
                                Originally posted by cjeman View Post
                                3.0.10 OTA applied without any issues. Uninstalled Ugoos Kodi and installed 17.1. I just begun testing and I am seeing no issues with passthru. DTS, DD5.1 have no audio sync issues. Will test TrueHD, etc. 4K videos still display green screen.
                                Damn missed the OTA ill have to check that tonight lol.....Thanks
                                Many devices now mk902ii/Shield/Mk68 /Ugoos/neox5/minix5 (yes they still work lol) mk80 no it doesnt work lol.

                                Comment

                                Working...
                                X