Announcement

Collapse
No announcement yet.

UT3 bricked / IDB bricked ???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Originally posted by gefattern View Post
    Hi ,

    once more , i found that "rkvcl Tool" but it is a "PanBaidu" Account , can not download , sh......

    greetings / gefattern
    Are you have a link?

    Comment


      #32
      Originally posted by digitalriver View Post

      Are you have a link?
      Hi to both ,

      i am not sure if it really helps , like the Statement of the Dev. it only is for RK3128 , but in

      Theory it could maybe be updated by another Dev. ??? , but this shows that there must be

      a Way .

      If you still both want to try : m.panuso.com/77785388.html , that is the Link u need for it ,

      sorry but i can not copy & paste on my UT4 , so i must write down .

      greetings / gefattern

      Comment


        #33
        https://mega.nz/#!3ocTQK4Z!ojORKDCzNciYRiaoqBtrmXZuSYPRFJGxuMRRocl M4So

        Comment


          #34
          Hi ,

          did you managed to load it , thanks , to both for your efforts to help .

          If i want to try the SD Way with "Wasser" is this another Way then

          creating a SDCard with Win32Disk... or the used RK Disk Tool ???

          Really dont know what i can do to restore , if this PCBs are so called

          "unbrickable" , even the TWRP Way dont work , like suggested by a

          User called "Remixio" or similar , no Output on Screen , no fix , sh.... .

          Maybe i have to go further to a new RK3399 Box ???

          ​​​​​​​I still have to test the "Loaders" u uploaded .

          greetings / gefattern

          Comment


            #35
            "....sorry but i can not copy & paste on my UT4..."

            Hello, I am curious about this.

            Comment


              #36
              Originally posted by RISCy Dude View Post
              "....sorry but i can not copy & paste on my UT4..."

              Hello, I am curious about this.
              Hi ,

              Chrome wont let me "copy&paste" on Webpages , but i am not the only one ,

              i know somewhere here in a Thread a User had similar Problems .

              Maybe i only have to clean Chrome or install Rom new , not sure why it not

              work ,

              greetings / gefattern

              Comment


                #37
                I don't have much experience on Chrome, but the issue sounded vaguely familiar. It seems I recall a box that would not paste in to an empty field, but if you entered a letter/number in to the field, it could be highlighted and pasted over. I don't recall what box or Android version it was. I was just curious. :-)

                Comment


                • gefattern
                  gefattern commented
                  Editing a comment
                  Hi ,

                  i only can copy&paste inside the "www" Field , i want to flash it once new and see what happens ???

                  but maybe it has to do with my fully debloated Rom ,

                  greetings / gefattern

                • scooter2014
                  scooter2014 commented
                  Editing a comment
                  So seems you un bricked or run from sd?

                • RISCy Dude
                  RISCy Dude commented
                  Editing a comment
                  Uncortunately, I have not yet been successful in unbricking my original UT3. Though iit will boot/run Ugoos Ubuntu from SD card.
                  Sux! But better than nothing, I suppose. :-)

                #38
                Hmmmm just curious if last firmware flashed was linux as I had a bitch time after putting it on rkm. I had to use gparted in linux and re format in that once seen.
                Many devices now mk902ii/Shield/Mk68 /Ugoos/neox5/minix5 (yes they still work lol) mk80 no it doesnt work lol.

                Comment


                • RISCy Dude
                  RISCy Dude commented
                  Editing a comment
                  If you are asking me, A5 was on it when I lost mine. But I can't rule out that something I did may have lead to the problem.....it's a long story. LOL

                #39
                Hi ,

                until now i have not tried anymore , Linux did not work for me , the "copy&paste"

                Problem we talked about , is on my UT4 , with Chrome ,

                but i report if i get any result , positiv as negativ .

                greetings / gefattern

                Comment


                  #40
                  Hi once more ,

                  here are some zipped Pictures of the "bad Block state" with Rockchip

                  Developer Tool 1.7 & "IDB output" with Android Tools ,

                  https://www.file-upload.net/download...0/UT3.zip.html

                  maybe someone knows something , i even was able to deleting all

                  Blocks with RK DeTool , later i try the Linux way again ,

                  press thumbs

                  greetings / gefattern

                  Comment


                    #41
                    Hi ,

                    here are some News about restore , in this PDF you can find Infos that the IDB can be loaded for boot

                    from a external Device , if i understand the Pictures inside the PDF right :

                    https://www.file-upload.net/download...75/RK.zip.html

                    RK Developer Tool is uploaded too , inside File .

                    greetings / gefattern

                    Comment


                      #42
                      Hi to all ,

                      with help of Mo123 and HDDRAWCopy Tool & .imgc File of a UM3/307 Rom ,

                      my good old UT3 booted since a long long Time for the first Time again , i am

                      really happy with that , hopefully it is now possible to flash and restore it , but

                      that i do not know until now , press thumbs ,

                      I am not sure but i think this Tool shall work with .img Files too , maybe i can try

                      the latest 7.1.2 for UT3 ,

                      greetings / gefattern

                      Comment


                        #43
                        Originally posted by gefattern View Post
                        Hi to all ,

                        with help of Mo123 and HDDRAWCopy Tool & .imgc File of a UM3/307 Rom ,

                        my good old UT3 booted since a long long Time for the first Time again , i am

                        really happy with that , hopefully it is now possible to flash and restore it , but

                        that i do not know until now , press thumbs ,

                        I am not sure but i think this Tool shall work with .img Files too , maybe i can try

                        the latest 7.1.2 for UT3 ,

                        greetings / gefattern
                        If someone can make an imgc file from Ugoos Linux single boot perhaps, we can try to run it from a micro-sd card and erase emmc perhaps to revive it.
                        Or I can try from a working device to make a backup, but someone must give instructions how to make a backup imgc file with HDDRawCopy.

                        Comment


                          #44
                          Originally posted by mo123 View Post

                          If someone can make an imgc file from Ugoos Linux single boot perhaps, we can try to run it from a micro-sd card and erase emmc perhaps to revive it.
                          Or I can try from a working device to make a backup, but someone must give instructions how to make a backup imgc file with HDDRawCopy.
                          Hi Mo123 ,

                          today i gone try to do it with a .img File , without c , if you load a .img to HDD the Tool shows (RAW) in the Image

                          Name , hope it works , press thumbs ,

                          greetings / gefattern

                          Comment


                            #45
                            Originally posted by mo123 View Post

                            If someone can make an imgc file from Ugoos Linux single boot perhaps, we can try to run it from a micro-sd card and erase emmc perhaps to revive it.
                            Or I can try from a working device to make a backup, but someone must give instructions how to make a backup imgc file with HDDRawCopy.
                            Hi ,

                            have to report it does not boot , only Blackscreen , waited long enough , but i was able to reach

                            the "Teamwin" Bootscreen , till i tried to boot to Recovery , we need for sure someone that makes

                            Backup with HDDRawCopy of existing bricked Boxes from here , maybe Ugoos can help us with

                            that , what do you think ???

                            greetings / gefattern

                            Comment

                            Working...
                            X