Announcement

Collapse
No announcement yet.

Tanix TX2-R2 rk3229 2GB RAM - bricked after flashing a wrong firmware

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Same situation here, TX2-R2 brick after try restore stock rom with RK BatchTool 1.8, no led no usb signal.
    Someone can help me? my nand is a Sandisk SDIN8DE2-16G, anyone knows where is the shortpins? or how works the RKDevTool, is necessary shortpins in my case?

    Comment


      #17
      Originally posted by miguelkleman View Post
      Hi,

      I download and flash the TX2_3229_7.1_20180308.img firmware OK.

      Then I get Androd Recovery Mode OK.

      Wipe Data/Factory Reset OK

      Wipe Cache Partition OK

      But when click in Mount/System I get the error : E:Failed to Mount/System (Invalid Argument)

      When I click in Reboot System Now the TVBOX start but freeze in screen showing TX2.

      Thanks for help.
      I ran into this problem as well, workaround is erase flash and put back Android 6, then upgrade to Android 7 without erasing flash. (Using rockchip android tool 2.4.2)

      Comment


        #18
        Originally posted by diegoilana View Post
        Same situation here, TX2-R2 brick after try restore stock rom with RK BatchTool 1.8, no led no usb signal.
        Someone can help me? my nand is a Sandisk SDIN8DE2-16G, anyone knows where is the shortpins? or how works the RKDevTool, is necessary shortpins in my case?

        Comment


          #19
          Hello, can anyone provide me the .zip file of the marshmallow rom (6.0) of this device. I flashed 7.1 via recovery and it gave an error and now it is stuck on "android" screen. PC refuses to detect the device although I have Installed drivers and short pins too (Windows 10 x64). Please help.

          Comment


            #20
            Hi, Just share my experience yesterday I did update Tanix tx2 r2. By use the PC and android 7.1 firmware downloaded from Tanix website with successful. Only careful that you have to wait for like more than 5 - 10 minutes when you first time boot the Tx2 after flashing since it take some long time for the Tx2 to initial the new firmware system.
            I nearly misunderstand that the Tx2 going to brick because it freezed at "android" for very very long time before it finish the first start process.
            Now my Tx2 running ok with this new 7.1 rom. Seem that the wifi connection is get better than android 6.

            Comment


              #21
              Originally posted by anthony96 View Post

              I ran into this problem as well, workaround is erase flash and put back Android 6, then upgrade to Android 7 without erasing flash. (Using rockchip android tool 2.4.2)
              reflash whit this tool http://www.tanix-box.com/download-vi...ockchip-v2-31/,

              Comment


                #22
                Originally posted by betotun View Post
                ...If you want to brick your device.
                Can only use newer AndroidTool with Nougat.

                Comment


                  #23

                  I just **** mine just now,any idea or fix!
                  and use the loader 2.42 with no luck

                  Comment


                    #24
                    what the ****! where is the nand? i got idb fail, can someone take a look at the pictures please

                    Comment

                    Working...
                    X