Announcement

Collapse
No announcement yet.

Official Ugoos firmwares for devices based on rk3288

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #76
    Hi Ava
    did you receive my Inbox Message.Translations nearly ready.But remember i have the UT3 not S,for Future Testing.Tonight i will Test,but first i have to know if i have to change Kernel and something else???

    Comment


      #77
      Thanks Ava downloading will test tonight.

      Regards
      Many devices now mk902ii/Shield/Mk68 /Ugoos/neox5/minix5 (yes they still work lol) mk80 no it doesnt work lol.

      Comment


        #78
        Holy crap missed the new launcher in this release Ola@ I try now lmao
        Many devices now mk902ii/Shield/Mk68 /Ugoos/neox5/minix5 (yes they still work lol) mk80 no it doesnt work lol.

        Comment


          #79
          Originally posted by scooter2014 View Post
          Holy crap missed the new launcher in this release Ola@ I try now lmao
          this test version of launcher and can contains bugs. But we will be update our launcher regularly. We will try to make it useful for you

          Originally posted by gefattern View Post
          Hi Ava
          did you receive my Inbox Message.Translations nearly ready.But remember i have the UT3 not S,for Future Testing.Tonight i will Test,but first i have to know if i have to change Kernel and something else???
          Yes i received your message, and thanks very much for you help! You can use v3.0.4 for UT3. This version also includes all of the improvements, as in the firmware that I gave you earlier.
          We will include your translations in the next version.
          Official Ugoos firmwares with linux you can find here.
          Official Ugoos firmwares for UT2/UM2 and UT1 you can find here.
          Sorry for my english XD

          Comment


            #80
            Hi to all and Team

            Bugreport

            1. FileExplorer first Time says if you open it "Read Error please check File..." if you press again on internal Storage the Directory pops up.The
            yellow Frame does not move if you press another Storage.
            2. E1550 Dongle works but after Boot/Reboot the 3g don't pop up.The Network search not works correct & always.Reboot helps.K3765 don't
            work.Not possible to deactivate the DataPlan no Button found.APN Settings the APN is activated but not blue.(Screenshot).
            3.The WIFI still deactivates and disconnects.(XSBoxGO F97)(Video)
            4.USB Disk don't shows in Statusbar only in Settings (connected over OTG With USBHub) sometimes
            5.Sound on Touch nearly works perfekt if RKMusic plays Music,without only if you press fast enough & same Rate(Default Soundsettings)HDMI Sound
            on Touch only work sometimes !
            6.Before i uninstalled Kodi i had massiv Higgs & Stutters with MP3 & Video (Stockplayers),after nearly nothing,today MP3 & Video Stutters again with Wifi & BT on.Without much better (same Bugs as early KK Roms)(see uploaded Video)
            7. Equalizer BassBoost Bug still exist.
            8. Firefly App works perfect,BT Filetransfer works,but there is one Bug in Game Mode on my H2000+ if i press the Button TG or TV the Frame of the Button moves to the left,beside TG.(what does TG mean???) and how can i get back from there???
            9. Catlog : no Memtrack Module (same as KK & my M9Pro Rom RK3188 )
            10. HDMI IN works,but you have to do it right.
            11. Sometimes the over OTG with a USBHub connected USBStick shows up double in RKFileexplorer and Gallery even in Settings/Storage it shows
            double a 4 GB Stick shows 8GB.(already happend 4-5 Times)
            12. What does the Face Search App???
            13. Power LED never works even if it is set to "always on" no blue Light
            14. Battery Icon For what??
            15. The important Things for me are a working CWM or TWRP Recovery and the possibility to use XPOSED INSTALLER & Gravitybox.I found a flashable Version over Terminal on XDA, i try and report
            16 If it was possible to deactivate the Letters under the Icons (only Icons) in Ugoos Launcher would be great !!!
            17. Data Usage under Wifi not possible to change the Date cycle.Cellular works.
            18. System sometimes has small delays & higgs and make blackscreens if you press back.
            19.Lib Files the text inside looks not normal (&}}>-+€$}{]]88¥¥..,€/}]][*/<8>>+<>>8<+<>{[3[*/) something like that with normal parts.
            The same i have on my M9Pro (RK3188). I will upload the made Screenshots.


            sorry coudn't upload the Videos over Tinypic until now.Try it later again.


            for the Team i made some Logs with Wifi & BT on & off while i play Music & Videos with Stockplayers.(RKMusic & GVP)



            http://i65.tinypic.com/n396pl.png

            http://i63.tinypic.com/f4mogo.png

            http://i65.tinypic.com/2d7bkuf.png

            http://i67.tinypic.com/igc3rs.png

            http://i65.tinypic.com/2h2golv.png

            http://workupload.com/file/hm5Ieog1 Video Wifi Deactivated & MP3 Stutters

            http://workupload.com/file/7xbXMx8R Video Wifi Disconnect & Deactivated

            i hope it helps.

            gefattern
            Last edited by gefattern; 01-30-2016, 17:25.

            Comment


              #81
              Hello gefattern, I am looking for the bugs you list. I have the UT3(2GB/16GB). Some feedback...

              1.-Confirmed
              2.-I don't use these features/devices
              3.-I have experienced no issues with WiFi@2.4GHz setup =Cable modem>Router1>CAT5>Router2-WiFi>UT3
              4.-I see USBMassStorage_2 prepared in the notification area when connecting USB disk.(not using hub). I may be misunderstanding.
              5.-I don't use this feature.
              6.-I have had no issues playing mp3s(USB connected drive and/or iPod), not in Kodi, not in the stock players. - Wifi and Bluetooth on. I do have USB audio routing switched off, don't know if that is a factor. Again, I may be misunderstanding.
              7.-Will check later
              8.-I think TG stands for Touch Game. I think it is used to address games that respond only to touch. When first entered, it allows you to drag the directional arrows and buttons to correspond with the area of the screen that the control element interacts with on the display. Once set up and saved, it will go to the TG control, selecting one of the other Game or TV will return to those controls. If you do not save the TG configuration, your phone's back key will return you to the other controls. Then select Game or TV, or back again for the Menu. Please see the Fireasy Manual(PDF) for further details. The manual is from the Firefly's Wiki.
              9.-Not checked.
              10.-Agreed, HDMI IN is a little buggy. When the UT3 is switched off, if a device is connected to HDMI, the UT3 won't light the display when rebooting. Need to test further.
              11.-Have not tried a hub, will check later.
              12.-I have wondered about this app too. It would appear to be an app that can find faces in pictures, just a guess. It has a lot of permissions, I uninstalled this app on an earlier beta firmware.
              13.-The LED on my UT3 works as expected.
              14.-Agreed. I reported the superfluous battery icon earlier(beta).
              15.-I will be interested in your findings, ref. Xposed.
              16.-That would be nice. There is a setting in the options category to "hide tile background". It wont remove the text, but it is more agreeable visually.
              17.-Confirmed
              18.-I have not observed this behavior.
              19.-Have not checked yet.

              to add:
              If you switch to windowed mode while the Ugoos Launcher is running, it can get a bit buggy. I will try to explain in detail later.

              Good day.
              Last edited by RISCy Dude; 01-30-2016, 01:43.

              Comment


                #82
                Hi all
                i made some other Videos of the Stutters with Wifi on & off.Will upload it with the logs tonight.So everyone can see it with own eyes.But my UT3 is one of the first 08/14,maybe in newer Boxes something changed.

                To Risky i use much of the Functions not,but isn't it important that it works???

                Testing goes on


                http://i67.tinypic.com/1zojp01.png double UDisk Gallery

                http://i66.tinypic.com/2hcjj7r.png dualscreen Bug

                http://workupload.com/file/vTGkJxZl after Reboot

                http://workupload.com/file/o95Jjs5W Audio Stutters Wifi on off

                http://workupload.com/file/yCnTPCpy Video Stutters Wifi on off
                Last edited by gefattern; 01-30-2016, 13:34.

                Comment


                  #83
                  Once more Team & AvA

                  here are the saved logs with catlog i was offline til i did them.

                  Tonight i will upload another Video with connected BT Speakers,same behavior.!!!!!!!

                  I forgot that it is not possible to change the visibility of BT,like on other Android Versions,and i would be great that CPU Temp/Freq/Ram shown without the Letters only Number looks nicer / like : 40°C / 408 MHz / 1,97 GB

                  Found one more Bug under Keyboard Setting / Android Keyb. / other Options / it is not possible to deactivate the Next Word Suggestions.
                  I tried to use Sixaxis but it did not work,App says always : Error only position independent executables(Pie)are connected!!!!! What does this
                  mean??? Internet says something wrong with some "Api Settings"

                  Is someone already using Sixaxis with PS3 Controller with LP.Without Sixaxis i cant play my Games,so i decided to flash back to 2.2.0.
                  Please AvA if there will no 2.2.1 what about a Stagefright Patch for KK Users.That is really important for all Users with 4.4.2.
                  LP has the same Kernel Version as KK why no typical LP Kernel 3.4. ...???
                  Before i go back to KK i tried Mo's 1.3 same Stutter behavior with Wifi on/without nothing ( Audio & Video ) otherwise nice Rom.
                  Maybe my Sixaxis App Version 0.7.0 was not LP compatible,give 0.7.4 a try and report.
                  E1550 directly connected it makes no Problem same as 3.0.4 but not over USB Hub no 3g
                  It looks like every Dev or Team using the same Stockrom for building.
                  To AvA shall my Rev Nr & Builddate help to see if my box maybe has some other parts,builddate is 2014-8-7.

                  Will it be possible to take a System.img from a Pipo P Series Rom for our Devices???

                  Will send both again with Inbox,OK.???
                  Attached Files
                  Last edited by gefattern; 01-31-2016, 07:20. Reason: Testing takes Time and Nerv's

                  Comment


                    #84
                    Hi Team & all Users

                    First i want to know if the Freaktab Page wasen't reachable the last 2 Days Freaktab was down???

                    Bugs


                    1 / Ugoos Launcher if you long press an App the Changemenu is not German.
                    2 / Clock Bug 24h Mode only shown in Launcher3 not in WindowMode.
                    3 / In WindowMode i was not possible to restore Games with TBackup Device says not enough Space.
                    4 / Ugoos Launcher 5 rows Bug cuts off a part of Icon.
                    5 / still Tranlation Bugs in Ugoos Launcher :

                    Category "Rahmen" a Rahmen is a Frame of wood or other Material where a Picture comes in or on (Painting),
                    so better delete this Category and put this 3 Apps inside Tools in German "Werkzeuge" much better.Same for
                    the Category "Andere" better delete this and put it under All.
                    Under Options hide tile back.... better " deaktiviert den Kachelhintergrund" & "benutze Systemhintergrund".

                    Still Problems with Networksearch and 3g Dongle sometimes it works sometimes not.Sixaxis and Ps3 Controller works but newest
                    Pair & Sixaxis App are needed.
                    It would be nice if it is possible to deactivate the Letters in WindowMode from Startmenu and Screen,even in Launcher3 it is not
                    possible to deactivate the Letters.

                    I am really want to know how many UT3 are sold over the World,and why we are only a few people here.If i were Ugoos i
                    directly advice this Site to my Byers.

                    The only thing i have to test is xposed installer !!!!???? and i will upload Pic & Vid.

                    http://img5.fotos-hochladen.net/uplo...g76rct3vux.jpg

                    look at TB App in left Corner happend after i changed from WMode to ULauncher and i thing when you use in UL Systembackground.

                    http://img5.fotos-hochladen.net/uplo...rn1df3x467.jpg 5 rows Bug in ULauncher

                    http://img5.fotos-hochladen.net/uplo...8n3vpjul57.jpg Screenproblems after Reboot

                    http://img5.fotos-hochladen.net/uplo...befci3arq8.jpg after Reboot

                    http://workupload.com/file/C6fR6OVs WMode to ULauncher same as Pictures above

                    http://workupload.com/file/Es75yDC8 BT Audio Stutters Wifi on off

                    I hope that was all because now i can go back to 2.2.0 Stagefright Rom.I hope that the Dev's will bring a Patch for it.

                    Hint for Risky Xposed Installer installing over Terminal ( XDA Xposed Installer Reborn ) does not work,we need a working
                    Recovery.I flashed a CWM Recovery for LP from crewrktablets.com.It works with BT Mouse only the Screen is a little to
                    wide.


                    Have a nice Day

                    gefattern
                    Last edited by gefattern; 02-04-2016, 17:28.

                    Comment


                      #85
                      Wow Ava this is good please keep working on this launcher is one of a kinda no other box come close to this customozed screen.
                      Many devices now mk902ii/Shield/Mk68 /Ugoos/neox5/minix5 (yes they still work lol) mk80 no it doesnt work lol.

                      Comment


                        #86
                        The biggest Bug for me is that I have audio dropouts every about 10sec if I hear DTS-HD sound over HDMI. I use 23,976fps. With 59,xxx fps I dont have audio dropouts, but video is not so smooth.
                        Whit Wasser FW 3.0.4 and this Kodi extracted from this FW the sound is working without dropouts.

                        Icons in Kodi are not correct if I use 3D mode

                        Comment


                          #87
                          Hello Ava,

                          is there a plan to use the GPU user-space binary drivers for X11 in a new linux-version? It seems arm has published drivers for the firefly-board.

                          http://malideveloper.arm.com/resourc...space-drivers/

                          Comment


                            #88
                            Everybody sleeping ???

                            Comment


                              #89
                              Hello gefattern, No sleep, just waiting for the stew to thicken. Hopefully some things start happening soon.

                              Comment


                                #90
                                Hi Riscy,
                                that wold be nice,Bug free & Xposed!!!!!!!!????????

                                gefattern

                                Comment

                                Working...
                                X