Announcement

Collapse
No announcement yet.

Announcement

Collapse
No announcement yet.

(ROM) atvXperience S905X MXQ Pro UPDATED

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Maki_SM
    replied
    I try to flash my mxq pro +4k with new update from 10.27 , flashing with amlogic usb tools pass ok but box hang up on start ..
    I try to replace boot and recovery files from last your img with amlogic tools , box continue to boot but now i am stuck on " Searching for Updates "
    If i remove network cable and just skip and ignore wifi connection after short time home menu is on
    after returning lan cable i can't login with my google acount. Other solution is aptoide tv but all apps who need google acc just stop working
    Any solution ?

    Leave a comment:


  • Spandu500
    replied
    The older v2e was working fine on my 1/8 mxq s905xq v1.0 board just had issue with 9083xu wifi not working and remote. Tried adding the 9083x.ko lib and changing the remote config but it didn't seem to change anything which was kinda weird. But the new v2ff img is bricking the box as it gets stuck on the splash logo . I hope you can fix my issue .

    ps the attachments are just renamed for uploading here
    Attached Files

    Leave a comment:


  • comapost
    replied
    I want to install this rom.
    I tried to install using AMLOGIC TOOL and SD burn make .. but it failed.
    When using an SD card, the box will turn off after the update screen momentarily turns off and becomes a brick.
    Using AMLOGIC TOOL causes an error at 4%.
    But with AMLOGIC TOOL, genuine ROM works well.

    If I import the genuine rom, the mac key will be displayed.

    Click image for larger version

Name:	t6.JPG
Views:	3464
Size:	115.4 KB
ID:	749206

    If I import the this rom, nothing will be displayed.

    Click image for larger version

Name:	t5.JPG
Views:	3357
Size:	111.3 KB
ID:	749207


    I do not know, but there seems to be a difference.



    Is there a way to install this rom?

    This is error log..

    [01:58:32 729][HUB3-1][Inf]-------------Download meson1.dtb-----------
    [01:58:32 729][HUB3-1][Inf]--0-7-0-16
    [01:58:32 729][HUB3-1][Inf]-- download mem dtb normal 260096
    [01:58:32 729][HUB3-1][Inf]--Send download command success
    [01:58:32 745][HUB3-1][Inf]--Read command status success
    [01:58:32 760][HUB3-1][Inf]--Transfer complete
    [01:58:32 760][HUB3-1][Inf]--Send download get_status command succeed
    [01:58:32 776][HUB3-1][Inf]--get_status success
    [01:58:33 293][HUB3-1][Inf]-------------ERASE FLASH-----------
    [01:58:33 293][HUB3-1][Inf]--disk_initial 1
    [01:58:33 293][HUB3-1][Inf]--Send command success
    [01:58:33 355][HUB3-1][Err]--failed:[01:58:33 355][HUB3-1][Err]--Check command return failed
    [01:58:33 480][HUB3-1][Err]--[0x30201004]UBOOT/Disk initialize/Send command/Error result
    [01:58:33 480][HUB3-1][Inf]--Close device handle 0x000004d0
    [01:58:38 614][Global][War]--User click stop button
    Attached Files
    Last edited by comapost; 10-22-2018, 17:18.

    Leave a comment:


  • dracosc22679
    replied
    Originally posted by minixfreak View Post
    I made a atvxperience for mxq pro s905x

    everything is working as it should but my custom scripts to make root and also to make the box be super fast dont work
    i do have the scripts in there so all you need is to get root working and to make it run the scripts ... twrp also fails ....so stuck on stock recovery.

    Mxq pro is not the best box but i tried to put life back in it for you guys

    Here you Go
    Updated and more responsive... sluggish first boot until apps update and scripts run but runs decent after... enjoy

    https://mega.nz/#!s9A3UQAK!XvgZSJRq3...VKsGGTn6PCEkC4
    Really thanks for the ROM. This is the ONLY rom that worked on my MXQ Pro with 6051 wifi chip. Only problem is remote control. I have remote.conf and remote control from another box (Android 7 working). Is there a way to make that remote work? Tried to copy remote.conf and fix permissions, but still doesn't work.

    Leave a comment:


  • Maki_SM
    replied
    Thanks you man , already flashed and running
    First impression , yours new build is lighting fast and and even more smooth in comparison with the previous one
    My MXq pro + box is responsive and snappy like never before ( thx again )
    I will make more dally use tests and report my experience
    Still no original remote in my case but now this box deserve good voice remote
    thx and best luck with future development


    Leave a comment:


  • minixfreak
    started a topic (ROM) atvXperience S905X MXQ Pro UPDATED

    (ROM) atvXperience S905X MXQ Pro UPDATED

    I made a atvxperience for mxq pro s905x

    everything is working as it should but my custom scripts to make root and also to make the box be super fast dont work
    i do have the scripts in there so all you need is to get root working and to make it run the scripts ... twrp also fails ....so stuck on stock recovery.

    Mxq pro is not the best box but i tried to put life back in it for you guys

    Here you Go
    Updated and more responsive... sluggish first boot until apps update and scripts run but runs decent after... enjoy

    My Personal Builds Enjoy
    https://mega.nz/#F!gw4xiSwA!GfS9t3OfKAwPXvMQ127DCQ
    Last edited by minixfreak; 10-27-2018, 05:18. Reason: Link UPDATED
Working...
X