Announcement

Collapse
No announcement yet.

Announcement

Collapse
No announcement yet.

Helios ROM v1.0 - Tesco Hudl

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    Hiya Blinky are you planning on updating your ROM with the latest Tesco hudl v1.3.1 updates?

    Comment


      #62
      help please

      Hi there, I was wanting to install this ROM but I was wondering did I have to do a factory reset as I have a lot of stuff that I don't want to lose, all so my PC doesn't even attempt to install the drivers in boot loader mode, help!

      Comment


        #63
        To install this ROM just like others, you're really blowing away your current config AND without an updated version from Blinky you may well run into OTA update issues with the latest live 1.3.1 OTA update.


        .... as Blinky hasn't confirmed in his OP whether or not he disabled the hudl's OTA update functionality.
        CaptainMidnight
        Member
        Last edited by CaptainMidnight; 06-25-2014, 06:57.

        Comment


          #64
          BootLoader

          Can someone please give me some advice of how to get into boot loader, I really want this ROM on my Hudl, but can't get into bootloader lol....

          I may sound like an idiot but oh well.......


          Forza

          Edit: Still no progress......

          Comment


            #65
            Discontinuation of ROM by Blinkydamo

            Hi all,

            Sorry I have not been around for a long time. I just thought I would jump in and let everyone know that this ROM will not move forward from here by me. I am in the process of uploading all the files I have on the building of this ROM so that anyone else can continue the work should they want too. I know that CaptainMidnight would like to see something else happen with this ROM and hopefully someone with a bit more time and a Hudl will be able to move it forward for you all.

            Once the files have finished uploading I will post the link.

            Cheers

            Damo

            Comment


              #66
              Download Link

              Download Link

              http://www.filehosting.org/file/details/454351/Hudl.7z

              File is a little over 1Gb and extracts out to a little over 3Gb. The kitchen needs to be run in Ubuntu and if you need any help with that jump over to 900supersports thread on here, really helpful guy that can guide you as needed.

              Cheers,

              Damo

              Comment


                #67
                Thanks Damo it's easier to continue a ROM build with the previous scripts etc and I thank you for kindly making them available - I'll download tonight and start the process of updating the ROM to comply with the post OTA v1.3.1 world.

                Wish you all the best with your nexus - I'll be thinking hard about my next tablet, the draw of Google is strong but the great unknown of the hudl 2 is just as enticing

                Phil

                Comment


                  #68
                  Already regretting it...

                  My Hudl hasn't even arrived yet - I got it on a whim thinking I can just do a quick root and then all will be well... (derp!)

                  I can do a limited amount of development - so where's the best place to get started for noobs? I've got various Linux and Windows boxes plus a couple of Macs and even a RPi!

                  I have the attention span of a goldfish though (poor memory due to advancing years) so I really need a warts 'n' all intro that doesn't refer me to links all over the web that, in turn, send me back to other stuff that I already read...

                  Just direct and to the point; I not so much lazy, just running out of heartbeats!

                  Comment


                    #69
                    Hudl not working

                    My hudl doesn't boot properly. I managed to root it before but after messing around with fonts and sounds after reboot the launcher was a black background and could not launch any apps. Then after recovery mode and factory reset /wipe data and wipe cache partition the boot animation was stock android and when 'android' animation did go off it it was just a black screen (you could put it to sleep and wake up, but need to click back reset button to turn off). Tried many times to clear and restore.

                    Wondering if I could still install Helios ROM by the normal way( I think i can put it into boot loader) and make my hudl work again or is there another way to restore it to normal?

                    Sorry for going half off subject but does anyone know how to fix my hudl or point me to someone that does?

                    Comment


                      #70
                      You've got nothing to loose from flashing it with the full Helios ROM - it'll completely wipe any of your modifications.

                      Comment


                        #71
                        Thank you so much!!!

                        Thank you to blinkydamo, CaptainMidnight, and others who helped me save my hudl..I need more emojis.

                        Comment


                          #72
                          Cyanogenmod

                          I know I'm taking coders for granted but is there a place to get cyanogenmod for hudl. Is anyone in the process of porting it?

                          Comment


                            #73
                            I Have tried to update to 1.3.1 but had no luck any one else done this yet? would be cool ill keep trying haha

                            Comment


                              #74
                              Dunno whether anyone's still lurking round here...

                              A while back someone I know literally found a dead Hudl under a hedge and gave it to me to see if I could do anything with it. Not the sort of challenge I give up easily on!

                              In fact it's by no means dead, except for the LCD. It takes charge, the backlight works, the touchscreen works and if you plug in an HDMI monitor it boots up (sometimes) to a lock screen. I've no idea what the password is though I've tried the usual 123456, passw0rd etc and all the usual variants. It even responds to a wireless keyboard and mouse if I plug the dongle into the USB port via an OTG adapter. (I tried a replacement screen but it was no better, so I sold the replacement on.)

                              But whatever I try I can't get it into system recovery mode, or not visibly. Possibly the HDMI port is not active in system recovery mode. And I've been trying RKAndroidTool v1.37 having downloaded the 7z file at the start of this thread and having read the First Time User pdf, but again, whatever I try (reset, power, vol-up in various combinations) it refuses to say anything except No Found RKAndroid rock usb.

                              Windows recognises it as a Hudl but doesn't show any content, no doubt because it's locked.

                              Ideas, anyone?

                              Regards - Philip

                              Comment


                                #75
                                1) Thanks for the ROM! I have just revived an ancient hudl with it and it's working very well.

                                2) A tip for those in 2018 running Windows 10 x64 - the RockUSBDrivers will not 'just work'.

                                To get them to work, I did the following to install the RockUSBDrivers and after that the process works as described at the start of the thread:

                                a) Run the .reg file from variant 1 of http://chinagadgetsreviews.blogspot....p-rockusb.html
                                N.B. I wouldn't follow Variant 2 if I were you - some people also experienced OS crashes with Variant 2.

                                Here are the contents of the .reg if you want to check it or make your own (or if the download links disappear):

                                Windows Registry Editor Version 5.00
                                [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\usbflags\220700000222]
                                "SkipBOSDescriptorQuery"=hex:01,00,00,00
                                [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\usbflags\220700060222]
                                "SkipBOSDescriptorQuery"=hex:01,00,00,00
                                [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\usbflags\220700100222]
                                "SkipBOSDescriptorQuery"=hex:01,00,00,00
                                [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\usbflags\2207292C0100]
                                "SkipBOSDescriptorQuery"=hex:01,00,00,00
                                [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\usbflags\2207300A0100]
                                "SkipBOSDescriptorQuery"=hex:01,00,00,00
                                [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\usbflags\2207300B0100]
                                "SkipBOSDescriptorQuery"=hex:01,00,00,00
                                [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\usbflags\2207310B0100]
                                "SkipBOSDescriptorQuery"=hex:01,00,00,00

                                b) Run the Rockchip Driver Assistant v4.4 (Download available from https://androidmtk.com/download-rock...iver-assistant)

                                Now do the volume up + reset and you should find the device pop up as a rockchip device within device manager.

                                Congrats, you can now proceed to flash your device.

                                Hope that helps!
                                Spanner_
                                Junior Member
                                Last edited by Spanner_; 02-10-2018, 12:52.

                                Comment

                                Working...
                                X