Announcement

Collapse
No announcement yet.

ShaunMT's Parameter Patches for Nextbook NX785QC8G (Support Thread)

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #76
    Hi Shaun. I'd like to pat myself on the back for having spent the last two days reading all 38 pages of the General issues thread for your custom ROM before writing this - but my time is nothing compared to the two years you have spent answering hundreds of users questions. Thank You!

    I am an IT guy who has previously put a few custom ROMs on a Samsung Infuse three years ago and thought that I could get away with reading about the first 15 pages of posts before trying your ROM. Boy was I wrong.

    After using the stock recovery to install the extracted IMG file from your custom KK ROM Zip, I was only able to install a few small apps and soon realized I needed to install your 4 gig patch. I had the impression your ROM would reconfigure the partitions during the flash. I had already made sure my Nextbook was a NXM865FD 4.4.2 KOT49H V2.0.9 release with a build prop editor and that I was using a new SanDisk class 10 16Gb card. I am one of those people who ran into the problem of a corrupted \ system partition. I had not previously nor have I now installed any other ROMs or recovery tools on the tablet. I followed your suggestions to Karen in post #436 from Jan 2015 and also the recommendations you made in #49x and others..

    I started with the "No OS installed" and "E: Unable to mount '/system" errors and tried to correct the damaged partition with TWRP, wiping all but External_SD, flashing again with partition files and images but with the same error. In desperation I used your TWRP removal zip and then tried using the stock recovery to flash the original extracted IMG in the hope the system partition might get fixed. It did and it didn't. Stock recovery was able to install the image file but because of the corrupted partition every time the Nextbook boots it comes up asking for the password to decrypt the tablet although I had never encrypted anything . After several reboots with the same results I then tried to reinstall TWRP recovery but because of the same partition error cannot do that either. Currently after booting I get the Droid laying on his back with his guts hanging out. Believe me I've tried everything I can think of. Since I took notes while reading the hundreds of posts I know you made reference to ABD drivers for Rockchip 3188 but I also remember not seeing a single post about someone who had successfully used them, where to find them or how to recover from this situation.  So any help you can offer would be greatly appreciated. Thanks, Jami
    Last edited by Jami-F; 07-31-2016, 02:56. Reason: Character string Â&#160 sprinkled on almost every line for the last two paragraphs of my post

    Comment


      #77
      The freaktab server went down ÂÂÂÂÂÂÂÂ&# 160;around 2 am my time for 45 minutes or so, but I kept at it. After several reboots with the system saying it was encrypted and I needed to provide a password it suddenly came up with the setup wizard, which once completed and Rebooted allowed me flash with the custom ROM. However the internal SD card and the external SD card were not mounting. I extracted the TWRP Recovery update.img and flashed it successfully, but with errors. In KK, still both internal and external SD won't mount. See pics. Interestingly, in TWRP recovery, TWRP could see the 4GB patch - so I ran it too - but with an E: error executing updater binary in zip '/external_sd/System_Restore. zip'   I was planning on taking a picture of that too but the battery evidently was low enough that the Nextbook died



      ÂClick image for larger version

Name:	1.jpg
Views:	1
Size:	2.2 KB
ID:	588110 Click image for larger version

Name:	2.jpg
Views:	1
Size:	5.8 KB
ID:	588111 
       Click image for larger version

Name:	3.jpg
Views:	1
Size:	12.1 KB
ID:	588109 Click image for larger version

Name:	4.jpg
Views:	2
Size:	10.1 KB
ID:	588112
      Attached Files

      Comment


        #78
        Spent an hour trying to post/edit and the freaktab forum keeps throwing g extra random characters everywhere - I give up

        Comment

        Working...
        X