Announcement

Collapse
No announcement yet.

M8s s812 ap6330 no Wifi, no Bluetooth !

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #91
    Click image for larger version  Name:	IMG_20170410_150207 (Large).jpg Views:	1 Size:	106.3 KB ID:	640647Click image for larger version  Name:	IMG_20170410_150310 (Large).jpg Views:	1 Size:	98.8 KB ID:	640648




    So I'd given up on this box and was considering tossing it the trash but thought I'd give it one last go with a 5.1.1 Rom.
    I'd tried various 5.1 roms before and nothing would even boot.
    Then I tried this one
    http://chinagadgetsreviews.com/downl...8s-tv-box.html
    and lo and behold it installed and it does not suffer from the boot logo sticking problem I had with most other ROMs.

    When unzipped the archive is a zip plus twrp v3 recovery. I put these on an SD card, booted to twrp and just ran a zip install on the archive.
    On booting the remote didn't work so I installed the 2nd Gen Square M8N remote file from here
    http://freaktab.com/forum/tv-player-...e-patcher-zips
    using a wireless keyboard and mouse. Just boot to twrp again and run the install on the remote zip
    So the wifi works but only connects at 65mbs on both 2.4GHz and 5GHz but the speedtest.net app reports about 45mbs on the web which is fine for most things I do with it. Bluetooth seems to work as well.
    The ethernet does not work if anyone knows how to fix that? No one seems to know on the web.
    All in all it feels quite solid and even runs Kodi 17.1 pretty well.
    I'm glad I didn't throw it away now

    Comment


      #92
      Originally posted by M8SSS View Post
      Click image for larger version Name:	IMG_20170410_150207 (Large).jpg Views:	1 Size:	106.3 KB ID:	640647Click image for larger version Name:	IMG_20170410_150310 (Large).jpg Views:	1 Size:	98.8 KB ID:	640648




      So I'd given up on this box and was considering tossing it the trash but thought I'd give it one last go with a 5.1.1 Rom.
      I'd tried various 5.1 roms before and nothing would even boot.
      Then I tried this one
      http://chinagadgetsreviews.com/downl...8s-tv-box.html
      and lo and behold it installed and it does not suffer from the boot logo sticking problem I had with most other ROMs.

      When unzipped the archive is a zip plus twrp v3 recovery. I put these on an SD card, booted to twrp and just ran a zip install on the archive.
      On booting the remote didn't work so I installed the 2nd Gen Square M8N remote file from here
      http://freaktab.com/forum/tv-player-...e-patcher-zips
      using a wireless keyboard and mouse. Just boot to twrp again and run the install on the remote zip
      So the wifi works but only connects at 65mbs on both 2.4GHz and 5GHz but the speedtest.net app reports about 45mbs on the web which is fine for most things I do with it. Bluetooth seems to work as well.
      The ethernet does not work if anyone knows how to fix that? No one seems to know on the web.
      All in all it feels quite solid and even runs Kodi 17.1 pretty well.
      I'm glad I didn't throw it away now
      Well done. I am happy for you

      Comment


        #93
        Originally posted by dincis1 View Post

        Well done. I am happy for you
        Thanks. I hope someone finds that useful.

        Comment


          #94
          Hello M8SSS, how did you flash this firmware? When I try to install it, TWRP says it's not for this device.

          Thanks.

          Edit: Solved. I can't run the installer from TWRP so I modified the 5.1.1 zip and the update script, I remove the line where it checks the versions and force the update. Now it works.

          Thanks!!
          Last edited by Nullstack; 05-14-2017, 22:35.

          Comment


            #95
            m8s n200c not bcm4335 firmware update

            Comment


              #96
              All the links to the firmware that work with wifi and BT are dead. i need the firmware for my M8S which lost wifi and BT after update. someone help

              Comment


                #97
                Originally posted by stantech View Post
                All the links to the firmware that work with wifi and BT are dead. i need the firmware for my M8S which lost wifi and BT after update. someone help
                Hi ,

                you can ask the specific Users with PM , if they still have it ,

                greetings / gefattern

                Comment

                Working...
                X