Announcement

Collapse
No announcement yet.

Tanix TX9S Smart 4K TV Box Amlogic S912

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I tested all mention on the top, but my choice #1 is: https://forum.freaktab.com/forum/tv-...new-version-v2

    Fast, not too many apps (very light) and access to TWRP

    Comment


      #17
      Originally posted by styr View Post
      I tested all mention on the top, but my choice #1 is: https://forum.freaktab.com/forum/tv-...new-version-v2

      Fast, not too many apps (very light) and access to TWRP
      poison rom=evolution rom=minixfreak=> NOT STABLE

      Comment


        #18
        Hello Guys I have this box

        Video Streaming is not the best,i tried to flash a rom and I bricked it and then by luck my device was recognised by usb burning tools and I flash atv and it works,my problem now is that I cant connect it to usb tools to flash more roms,and the sd card method doesnt work.

        Also I did a twrp backup so I can restore it to original firmware as well if that helps.

        What can I do to flash roms?
        Thanks

        Comment


          #19
          Turn off programist settings and reboot

          Comment


            #20
            Originally posted by meserak86 View Post
            Turn off programist settings and reboot
            what is that?

            Comment


              #21
              Nicos17m, load this attached apk and reboot the box via apk to TWRP. If you do not have TWRP installed yet, then install first from your sd card, Working one at the moment is 3.2.1
              Attached Files

              Comment


                #22
                Hi, I've got Tanix TX9S Smart 4K TV Box Amlogic S912 and don't have write access to SD card and USB I cant create copy, move and ect. does someone fix this. all settings that I know are enabled. I tried to enable write access by several applications like fx explorer but it can not! What should be the problem?
                Last edited by batkotivalio; 01-19-2020, 06:58.

                Comment


                  #23
                  Stock firmware Android 9 (fake} 20191120 here :

                  http://www.tvboxforum.com/showthread.php?tid=9483

                  Enjoy!

                  Comment


                    #24
                    Originally posted by gatos814 View Post
                    Stock firmware Android 9 (fake} 20191120 here :

                    http://www.tvboxforum.com/showthread.php?tid=9483

                    Enjoy!
                    I am looking for another firmware (other than stock) because i get a lot of video stuttering when using Kodi (playback is not very smooth)

                    Is this the default firmware that it ships with?

                    Comment


                      #25
                      Originally posted by Lusiferinos View Post

                      I am looking for another firmware (other than stock) because i get a lot of video stuttering when using Kodi (playback is not very smooth)

                      Is this the default firmware that it ships with?
                      Yes it is!
                      At least the one from gb

                      Comment


                        #26
                        Originally posted by gatos814 View Post

                        Yes it is!
                        At least the one from gb
                        Yeah i am looking to try something different since the stuttering is bad. Having something in mind?

                        Comment


                          #27
                          Ok more feedback

                          I tested Tanix TX9S with Coreelec and to my surprise it works PERFECTLY. No stuttering at all, sound is working ok, my RII remote is working fine, CEC is fine, reboot/shutdown ok i am very happy with it. You just need to use Tanix TX92 2G (gxm_q201_2g_1gbit) Device Tree.

                          I used many popular addons, including 4k torrents etc. everything is working fine.

                          So the stuttering i am experiencing with Kodi in Android (in all video files) has to be firmware fault. Or at least i hope it is. I have to find a way to use another firmware somehow, cause it would be nice to have Coreelec's performance from inside Android.

                          Comment


                            #28


                            Good to Know...Cheap at under $25

                            Maybe a delay if you order now thing hopefully will get back not to normal after Feb 10
                            Be patient not a patient

                            Gearbest
                            tЯeboЯ
                            Please consider
                            Donating to Freaktab

                            Comment


                              #29
                              Originally posted by Lusiferinos View Post
                              Ok more feedback

                              I tested Tanix TX9S with Coreelec and to my surprise it works PERFECTLY. No stuttering at all, sound is working ok, my RII remote is working fine, CEC is fine, reboot/shutdown ok i am very happy with it. You just need to use Tanix TX92 2G (gxm_q201_2g_1gbit) Device Tree.

                              I used many popular addons, including 4k torrents etc. everything is working fine.

                              So the stuttering i am experiencing with Kodi in Android (in all video files) has to be firmware fault. Or at least i hope it is. I have to find a way to use another firmware somehow, cause it would be nice to have Coreelec's performance from inside Android.

                              3 more things...
                              Go on settings/playback settings and ''play'' with what you'll see inside there !
                              Also check the resolution if it has changed because of auto frame rate
                              And finally have you tried and any fork kodi to see if there is any difference?

                              Comment


                                #30
                                Originally posted by gatos814 View Post


                                3 more things...
                                Go on settings/playback settings and ''play'' with what you'll see inside there !
                                Also check the resolution if it has changed because of auto frame rate
                                And finally have you tried and any fork kodi to see if there is any difference?
                                I did mess with the settings but no luck so far
                                The resolution has been changed due to auto frame rate, messed with it but no luck
                                i tried a kodi fork with the same results

                                what worked was that i changed the original launcher with another one (ATV Launcher) and for now it seems the problem is somewhat fixed, although i think i have a very minor stuttering on some files probably not worth mentioning

                                Comment

                                Working...
                                X