Announcement

Collapse
No announcement yet.

[ROM] Mecool/Acemax KIII PRO SCV1 ("Normal" Android)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [ROM] Mecool/Acemax KIII PRO SCV1 ("Normal" Android)

    Hi there guys and girls, one more rom/fw for you all!
    This is a simple one this time!
    Many thks to gearbest for sending me the device to play
    Many Thks to my beta tester trebor

    READ THE BUGS SECTION FOR UNNECESSARY QUESTIONS!!!!


    Changelog V1:
    • Based on latest stock!
    • Cleaned lots of stuff...
    • Added TWRP
    • General optimization and how the ram is used, should better now.
    • Permissions fixed.
    • Added Xposed Framework
    • Custom Wetek WebOs launcher (Many thks to wetek for let me use it)
    • - Menu Button is king on this launcher, its used to add remove icons on the main screen, also to remove widgets.
    • - Long press on the default icons on desktop you can change them to other apps (White Logos...)
    • - Long press on the icons you add to the deskop and you can rearrange them.
    • Live Wallpapers, you can control it in "Settings -> Display -> Daydream." ( you guys need to chose "Backdrop" and add a timer, like 5 min etc... )
    • Working ATV google remote control!
    • Netflix, youtube playstore...etc... fully working
    • 4k Youtube support!
    • Updated DTV App to the latest one.
    • FTMC Build 26.
    • Cast working ( May take a bit to work... )
    • Added lots of Kl's
    • Gapps updated!
    • initd.d support.
    • Xbox360 wireless Gamepad, original and Chinese clones?!(well it works with my clone adapter...)
    • PS3/PS4 gamepad support(only with cable...)
    • Fixed auto frame switch in kodi. It only works on FTMC(included) SPMC 16.6.0, on kodi 16.1 doesn't work because is to old(misses a lot of fixes for the new S9xx devices), Kodi 17 its a it and miss this days!
    • And other little stuff...
    Bugs V1:
    • Dont Update for the latest Netflix App... it will stop working if you do, you guys need to complain to neflix for the stuff they are doing....
    • I bet you guys/girls tell me if they are more
    Want to buy me a beer?Download:Install instructions:
    • Open usb burning tool, load the rom and untick erase bootloader.
    • 1º - OTG port its the usb port near the sdcard the upper one
    • 2º - Press the reset button and add the usb cable and leave it pressed (you need it for step 3...)
    • 3º - Release and press again the reset button quickly and then connect the power cord.
    • 4º - Flash....
    Where to buy:1º BOOT TAKES AROUND 6 MINUTES!

    THIS ROM DELETES ALL YOUR DATA SO DO A BACKUP!


    USE AT YOUR OWN RISK!

    Enjoy it!
    Last edited by superceleron; 03-20-2018, 03:56.

    #2
    There is no way to install it without using the PC?.

    Comment


      #3
      Originally posted by catorcio View Post
      There is no way to install it without using the PC?.
      Well search the forum, i think the sdcard method should work!

      Comment


        #4
        Mecool? What model? Bb2 pro too?

        Comment


          #5
          Originally posted by amandrai View Post
          Mecool? What model? Bb2 pro too?
          ??? m8 it says Mecool KIII Pro... the BB2 Pro its another topic and you have 2 to choice from, "normal" and AndroidTV one!

          Comment


            #6
            Hello,

            i've signed up today and I want to say thank you for your great work supercelerons! You saved me a lot of time to get rid of some annoying things.

            So far I can only report one minor bug. After every Reboot/Boot the message "no location access" ... "activate or close" is appearing.

            I have one question:

            Before I flashed the image I had installed TWRP v3.1.0.0 on my box already. But I was not able to make the USB Burning Tool recognizing my box properly. After I had installed the original recovery image through TWRP I was able to get the box recognized on USB Burning Tool. I don't know the reason. I would prefer to push the files over adb but adb does not recognize the box. Is there a way to get adb working? I guess I need a driver or sth. else!? So far I tried adb only under Linux. Maybe I should try adb on Windows?

            Kind regards.
            a kiiiuser

            Comment


              #7
              Originally posted by kiiiuser View Post
              Hello,

              i've signed up today and I want to say thank you for your great work supercelerons! You saved me a lot of time to get rid of some annoying things.

              So far I can only report one minor bug. After every Reboot/Boot the message "no location access" ... "activate or close" is appearing.

              I have one question:

              Before I flashed the image I had installed TWRP v3.1.0.0 on my box already. But I was not able to make the USB Burning Tool recognizing my box properly. After I had installed the original recovery image through TWRP I was able to get the box recognized on USB Burning Tool. I don't know the reason. I would prefer to push the files over adb but adb does not recognize the box. Is there a way to get adb working? I guess I need a driver or sth. else!? So far I tried adb only under Linux. Maybe I should try adb on Windows?

              Kind regards.
              a kiiiuser
              the location is a gapps problem, if i can i will try to fix it.
              This box it tricky to make it apear on the usb burning tool... i took me sometime to get it going!
              Adb on twrp? if you talking on that its because it missing the correct module, i dint check it in twrp.
              And thks for the beer

              Comment


                #8
                Thank you

                Thanks bad the Dtv-app not work please help

                Comment


                  #9
                  Originally posted by superceleron View Post

                  the location is a gapps problem, if i can i will try to fix it.
                  This box it tricky to make it apear on the usb burning tool... i took me sometime to get it going!
                  Adb on twrp? if you talking on that its because it missing the correct module, i dint check it in twrp.
                  And thks for the beer
                  No need to hesitate. Maybe someone will find a more serious bug to make it more valueable to do the work.
                  Ah ok, I thought the adb problem is client side related. So twrp need a module/driver to support adb.

                  @bakayan:
                  How should anyone be able to help? "Dtv-app not work" is no description.
                  On my box dtv app is working.

                  Comment


                    #10
                    Everything works except the dtv app when I open it shut down I've tried different ways and failed and now does not work with stock rom either

                    Comment


                      #11
                      Originally posted by bakayan View Post
                      Everything works except the dtv app when I open it shut down I've tried different ways and failed and now does not work with stock rom either
                      well if wont work with the stock rom, i think you have a HW problem

                      Comment


                        #12
                        Thanks for your reply
                        It was good and after upgrading to the new update no longer work

                        Comment


                          #13
                          Hi everyone,
                          ROM is great, all works correctly, DTV app too.

                          I have only a problem (same with the stock ROM) using the webcam C170 logitech: it seems to work, camera app OK but using Skype or hangout the call is video less...
                          Iìve tried to change USB port, webcam on/off without success
                          Any suggestions?

                          Thanks in advance

                          Comment


                            #14
                            superceleron
                            Install the ROM using sdcard system and I change the ethernet MAC BOX (MECOOL KIII PRO S912), why?
                            How can I restore my original MAC?
                            Thanks.

                            Comment


                              #15
                              Originally posted by cataplas View Post
                              superceleron
                              Install the ROM using sdcard system and I change the ethernet MAC BOX (MECOOL KIII PRO S912), why?
                              How can I restore my original MAC?
                              Thanks.
                              stock rom it should be back!
                              But i dint touch the mac....

                              Comment

                              Working...
                              X