Announcement

Collapse
No announcement yet.

[ROM] Minix Neo U9-H SCV1 ATV - Android 7.1.2 ( Android Tv Version )

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    Is this rom still working fine? I'm still running the original Android 6 firmware on my Minix U9 so I was wondering if this would be a good upgrade. Does HDR work in Kodi with this rom?

    Comment


      #62
      Hi,

      I'm trying to install this ROM on my Minix U9-H.
      I've downloaded the installation ZIP file and unpacked the img file. The USB Burning tool shows that it is succesfully connected with the U9-H.

      But I can't import the image when I click: File > Import Image.
      Then I can browse to the folder where the *.img file is located, but the program doesn't show any file with the *.img extension.

      Even tried version 2.1.7.3 and 2.2.0 of the software. Both the same problem.
      What can I do to solve this problem?

      Comment


        #63
        Not really solved the problem, but did a work around.

        I’ve installed USB Burning tool on another computer and then I just could open / select the img file for import.
        Both computers run Windows 10. On the first computer I even removed and re-installed the USB Burning Tool software, but still the same problem. Want to share my experience to help other people.

        Now I'm testing the software. Seems to work nice and smooth.

        Comment


          #64
          Hi,

          I have tried all the Minix U9-H Firmware and they all the ones on 7.1.2 and have a name beginning to SCV1-ATV-

          I have all the same issue with a Minix A3 remote, basically the error message :
          "Android TV Remote Service has stopped", keep appearing and it appear so often ... that the Android TV is allmost impossibe to use it

          Does someone know a cure to this ?

          thanks

          Comment


            #65
            Finally I think I find a fix, you install your Androud apps, then they will automatically update it include the Android TV remote service. Then you disable the auto update from google play and finalky you uninstall the update of the Android TV service and you reboot

            Comment


              #66
              Hi,

              i just freshly installed this firmware as I want to use the Minix for remote stream client.
              I am connecting my Xbox 360 Wireless Controller via USB Receiver to the USB OTG port of the minix. I can control the menu with the Gamepad but this is exactly the problem, when in a Game you simoultaniusly control the game and the menu and therefore press a button to exit a game. Any knows how to fix this ?

              Glad for any input

              Comment

              Working...
              X