Announcement

Collapse
No announcement yet.

Custom ROM - Bluetimes QPRO/MK902II/CS918II/CX998/CS968/Cloudnetgo CR12/13/16

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    Originally posted by strikegun View Post
    HI, worked on my B4S.
    But my issues 3D from Isos and DTS over HDMI are still there.
    SPMC can't be startet. "OBB not present" at starting SPMC.

    Is there a special XBMC version for the RK3288?
    'Special', not so much. But there is one that I prefer, it's the Kodi test build (not nightly) from 09/01/14.

    Maybe it'll work for you like it does for me. Try it and good luck!

    Comment


      #17
      Originally posted by yric37 View Post
      There is not a switch "on" and "off" debugging mode in setting. How to flash?
      ...gotta tap build version like seven times and then the debug menu will show.

      Originally posted by yric37 View Post
      Hi, Shamori. One issue with screenshot. I received only black screen in a resault of making screenshot.
      Yup. Something wrong with the framebuffer or maybe something more simple, but I just found out I get the same thing. I'll try to fix it.

      Comment


        #18
        Originally posted by yric37 View Post
        Hi, Shamori. One issue with screenshot. I received only black screen in a resault of making screenshot.
        Fixed in 1.1. Link in first post.

        Thanks for reporting!

        Comment


          #19
          Originally posted by Shomari View Post
          Fixed in 1.1. Link in first post.

          Thanks for reporting!
          Thank you. One issue else. Remote power button do not power off, only sleep. If device is shutdown you can not to power on it by remote button.

          Comment


            #20
            Originally posted by yric37 View Post
            Thank you. One issue else. Remote power button do not power off, only sleep. If device is shutdown you can not to power on it by remote button.
            Mine works fine with the remote, I set it how I like it, to go to sleep and then resume with the remote. Maybe this is one of those issues between devices even though they use the same board?

            Did this issue start happening with the latest update or was it in the first rom too?

            Comment


              #21
              Originally posted by Shomari View Post
              'Special', not so much. But there is one that I prefer, it's the Kodi test build (not nightly) from 09/01/14.

              Maybe it'll work for you like it does for me. Try it and good luck!
              Thank for the hint, but I already using the alpha3 of kodi.
              With you rom, I can play DTS with the native video player. But KODI doesn't even tries.
              What are your settings in KODI and the system?
              • HDMI bitstream?
              • which kodi HW acceleration settings?
              • which display settings?
              How does the player detects, that it can play a 3D movie? How does it looks like, playing in 3D with a non 3D TV? Perhaps my TV doesn't get triggert to switch to 3D.

              Comment


                #22
                Originally posted by Finless View Post
                Just some advise....

                Relax and try to ignore those that upset you.


                Bob
                Just wanted to publicly apologize since I publicly lashed out. I'm going through a tough period and perhaps I may actually well be especially brittle these days.

                This place is in many ways my last refuge of late so I thank you for maintaining these forums where we can all help each other and take part in a hobby that helps some of us (at least me) escape all the other strife that comes with life.

                Comment


                  #23
                  Originally posted by strikegun View Post
                  Thank for the hint, but I already using the alpha3 of kodi.
                  With you rom, I can play DTS with the native video player. But KODI doesn't even tries.
                  What are your settings in KODI and the system?
                  • HDMI bitstream?
                  • which kodi HW acceleration settings?
                  • which display settings?
                  How does the player detects, that it can play a 3D movie? How does it looks like, playing in 3D with a non 3D TV? Perhaps my TV doesn't get triggert to switch to 3D.
                  I can't test the HDMI functions, I don't have a receiver that accepts HDMI and I only keep a basic setup.

                  Thank you for posting this, because my hope is someone with an equipment setup similar to yours may be able to help more than I can once they read it.

                  My setup is just HDMI video to TV, and SPDIF over optical to a very basic receiver.

                  Can you please try to play a 3d movie in the default RKVideo player and then grab the dmesg for me to see what the system is doing while it plays? I may be able to pinpoint the problem and better yet hopefully a solution.

                  At this point based off what you're saying I'm still unsure if it's a ROM issue or an issue with Kodi.

                  Comment


                    #24
                    If the issues are with Kodi take a look at this page and make sure you have met the basic requirements for 3D playback, particularly the part about ARM and android limitations http://wiki.xbmc.org/index.php?title=3D

                    Comment


                      #25
                      Originally posted by scooter2014 View Post
                      Awsome ill download and test out this weekend. This is my birthday pressy as Girl friend is allowing me to play with my toys all weekend

                      Thanks for making it a great weekend. Ill have 5 or students here playing with it as well so let me know anything you want tested lol....
                      ...test the gaming capabilities if you can. I know someone that wants me to help them set up an 'emulation station' using this to run emulators and such.

                      Comment


                        #26
                        Originally posted by Shomari View Post
                        Mine works fine with the remote, I set it how I like it, to go to sleep and then resume with the remote. Maybe this is one of those issues between devices even though they use the same board?
                        Is this issue start happening with the latest update or was it in the first rom too?
                        Yes, this issue start happening with the latest update. After update on Measy display power button gives only shutdown, not to choose, while on remote - only to sleep. After power off by display button you can not power on by remote.
                        ,

                        Comment


                          #27
                          Originally posted by yric37 View Post
                          Yes, this issue start happening with the latest update. After update on Measy display power button gives only shutdown, not to choose, while on remote - only to sleep. After power off by display button you can not power on by remote.
                          ,
                          ..aaah. I see. the power button in the system bar shuts the device down, and you'd like an option to put it to sleep.

                          But you can put the device to sleep and resume normally with the remote, yes?

                          I'll try to add the sleep option to the soft power button in the navbar in a future release.

                          Comment


                            #28
                            Originally posted by Shomari View Post
                            ..aaah. I see. the power button in the system bar shuts the device down, and you'd like an option to put it to sleep.

                            But you can put the device to sleep and resume normally with the remote, yes?

                            I'll try to add the sleep option to the soft power button in the navbar in a future release.
                            No, I can not put the device to sleep and resume normally with the remote, only sleep not resume.
                            O.K. I shall wait for next release. I like your ROM.
                            Remote power button must power on and off. It did only to sleep and nothing else.
                            Last edited by yric37; 09-20-2014, 02:09.

                            Comment


                              #29
                              Originally posted by yric37 View Post
                              No, I can not put the device to sleep and resume normally with the remote, only sleep not resume.
                              O.K. I shall wait for next release. I like your ROM.
                              ...I see. It works fine on my tv box, I can sleep and resume normally with the remote, as always.

                              I'll see what I can figure out, it makes me wonder if this is kind of the little issues that come up between different devices. Thanks again for your feedback, I appreciate it.

                              Comment


                                #30
                                Originally posted by Shomari View Post
                                If the issues are with Kodi take a look at this page and make sure you have met the basic requirements for 3D playback, particularly the part about ARM and android limitations http://wiki.xbmc.org/index.php?title=3D
                                The Wiki Link just explains the SBS or TAB 3D. That is fine.
                                My problem is the 3D Bluray Isos or MKV as MVC. Or is 3D Bluray not supportet by RK3288?

                                Can you explain me short, where I get the dmesg results? is there a app or a terminal ?

                                Comment

                                Working...
                                X