Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

ZIDOO X6 based on RK3368

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I was a bit puzzled by that too. I've done nothing special. Stock firmware, some rearrangement of apps, that's all. It's true that my box runs cooler since I gave it new feet, but that's my only departure from stock...

    I'll run those other tests and revert.

    Comment


      More Numbers for those interested
      Test Conditions:
      K400r keyboard plugged in no other devices.
      Box Just switched on, Benchmark Apps loaded
      Box powered off/on between each Benchmark








      Cheers




      treboR
      Please consider
      Donating to Freaktab

      Comment


        Interesting. Though I'm only posting 2 Vellamo scores, in every subset of that benchmark, my box consistently scores noticeably higher than the CNXSoft results. There are also noticeable variations between my scores and those posted by Trebor, who seems to do even better in most except Chrome browser (but I didn't switch off between tests, whereas he did).






        Ditto 3Dmark



        Go figure. Perhaps CNXsoft were testing a beta firmware which Zidoo has since tweaked?

        Comment


          I believe CNXSoft had a few more peripherals plugged in, this may have added a little extra power drain/affect, possible reason for some the discrepancy.
          Cheers
          treboR
          Please consider
          Donating to Freaktab

          Comment


            What resolution have you set on the box/TV - 1080p60, 1080p30, 720p60, 720p30 etc.? I think that might also affect the scores.

            Comment


              1080p 60hz all the way.

              Comment


                Originally posted by Lurker View Post
                What resolution have you set on the box/TV - 1080p60, 1080p30, 720p60, 720p30 etc.? I think that might also affect the scores.
                Same as Zahir
                treboR
                Please consider
                Donating to Freaktab

                Comment


                  I think cnx has a 4K TV so I'm wondering if he had it set on a higher resolution when he did the tests. Maybe some app was running in the background.

                  Comment


                    As it all ends up numbers are only a guide, for those that that need an idea,
                    Think about what they did in the Draco, build.prop settings you could make the numbers look as good as you wanted.
                    All good fun and interesting.
                    Cheers
                    treboR
                    Please consider
                    Donating to Freaktab

                    Comment


                      First update due tomorrow...according to Zidoo on their forum.

                      Comment


                        My x6 scores a 33k in antutu, so dont think anything malicious is going on here with scores. Anyone noticed the bug where you set the resolution @ 1080 and then put the device to sleep by hitting the 'display' button on the remote - when it comes back its at a lower resolution? Also, havent been able to get the ez cast application working at all and OG youtube wont even let me sign into my account.

                        Comment


                          Originally posted by alwaysbless View Post
                          My x6 scores a 33k in antutu, so dont think anything malicious is going on here with scores. Anyone noticed the bug where you set the resolution @ 1080 and then put the device to sleep by hitting the 'display' button on the remote - when it comes back its at a lower resolution? Also, havent been able to get the ez cast application working at all and OG youtube wont even let me sign into my account.
                          Did you install the three files that are supposed to address this issue?
                          From OGMods, "For Sign-in fix install these 3 apps together"

                          Comment


                            Zahir. trebor. alwaysbless: I posted a comment on cnx's website regarding the difference between your Antutu/Vellamo scores and those that he had posted in his review. He has followed up with some further tests which might be of interest. Look at the comments and the end of his review and post some feedback if you like.
                            http://www.cnx-software.com/2015/10/...tv-box-review/

                            Comment


                              So heat is the problem with his benchmark scores. I have mine sitting on my targus chillmat so it doesn't barely even get warm I'll try testing again without it later but that kinda makes sense considering these things run on the hotter side of things

                              Comment


                                Originally posted by RISCy Dude View Post

                                Did you install the three files that are supposed to address this issue?
                                From OGMods, "http://ogmods.net/home/OGYouTube"]For Sign-in fix install these 3 apps together[/URL]"
                                Doh, no I didnt. I saw the popup but just dismissed it. Will have to give it a try again later thanks for the heads up

                                Comment

                                Working...
                                X