Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Arnova 10 G2 Custom ROM by Finless Version 1.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #91
    Originally posted by bondy View Post
    hi Bob

    this is my first post and first, rom flash

    I think i've killed my 10g2 .... i flashed the 1.5 rom (not 1.5a or b) and all was well for a day or so,(great rom by the way), untill i powered it down . i was unable to re-boot it again, i pressed the reset button, nothing. i plugged in the charger and got the green light when the battery was at 50%. so i downloaded and tried to flash the original firmware from arnova . eventually i got it to boot straight after a flash, powered off.. nothing green light again. i still can't get it to reboot, the only way to reboot it is to reflash and then this sometimes will take 4 or 5 attempts to get it to take the flash or boot after successful flash. i've been at it all week on and off determined not to let i beat me but i think it has, i am about to throw it through the window ...any ideas or is it bricked or beyond repair, or am i being a doughnut and missing somthing obvious.

    thanks

    bondy
    i have it too the green light after 50% off the battery.
    i pull it out and back in than i have red light again and the battery is charging again.
    i never tick the loader Bob. just erase idb and click run.
    can this the issue
    but the rom works perfect for me.
    if you love my work please buy a coffee

    <form action="https://www.paypal.com/cgi-bin/webscr" method="post">https://www.paypalobjects.com/en_GB/i/scr/pixel.gif
    https://www.paypalobjects.com/en_US/..._donate_SM.gif


    </form>

    Comment


      #92
      Snakekiller, if you ever flashed one of my prior ROMs and checked the loader, then you have the new loader. BUT it is always safe to eraseIDB and click the loader just in case. I have seen wierd things happen on some flashes (like they fail to flash) without the new loader.

      Bob
      "Pzebacz im, bo nie wiedzą, co czynią"
      "Прости им, они не ведают, что творят"
      "Perdona loro perché non sanno quello che fanno"
      "Vergib ihnen, denn sie wissen nicht, was sie tun"
      "Vergeef hen want ze weten niet wat ze doen"
      "Pardonne-leur car ils ne savent pas ce qu'ils font"
      "Perdónalos porque no saben que lo que hacen"
      "Oprosti im, jer ne znaju što čine"
      "Forgive them as they know not what they do"





      Comment


        #93
        Google Play not working

        Hi All,

        Just a quick one, updated toi 1.5 fine, app injector working fine and I've installed google play.
        However when it asks me to add an account, I select yes and then it just closes the app (no error message)

        Edit: Ignore this, I've fixed the problem (or rather it seems to have fixed itself)

        Apologies! I'm really bad at this stuff.....
        Last edited by danwoodburn; 04-06-2012, 11:44. Reason: Problem Solved

        Comment


          #94
          Originally posted by danwoodburn View Post
          Hi All,

          Just a quick one, updated toi 1.5 fine, app injector working fine and I've installed google play.
          However when it asks me to add an account, I select yes and then it just closes the app (no error message)

          Any help appreciated!
          after using app injector you must reboot first.
          than google play works fine.
          if you love my work please buy a coffee

          <form action="https://www.paypal.com/cgi-bin/webscr" method="post">https://www.paypalobjects.com/en_GB/i/scr/pixel.gif
          https://www.paypalobjects.com/en_US/..._donate_SM.gif


          </form>

          Comment


            #95
            well just flashed from 1.5a to 1.5b, now to install Play and redownload apps

            Eh forgot to remove 32gb memory card - through usb to PC showing as 32gb but Arnova see's it a 2gb and any files I've dragged over arent there - I am now trying reflashing with memory card removed see if that resolves it

            ***And that fixed it - all media back on SD card***

            Comment


              #96
              Bit of a problem.

              1.5a is compatible with Swiftkey X tablet keyboard, however with 1.5b its coming up as not compatable on market??? Any way you know of to resolve this finless bob?

              Comment


                #97
                The difference between rev a and rev b is I just added back in phone.apk. I doubt that is causing it. But yes it shows up as not compatible for me as well. I will try a few things and see if it helps but I doubt that is it.

                I have a feeling this is just a change in the market from before to today! How Google decides you are compatible is your ro.fingerprint in build.prop

                See this post for how to change your build.prop as see if it solves it:

                http://www.freaktab.com/showthread.p...-How-to-fix-it!

                Bob
                "Pzebacz im, bo nie wiedzą, co czynią"
                "Прости им, они не ведают, что творят"
                "Perdona loro perché non sanno quello che fanno"
                "Vergib ihnen, denn sie wissen nicht, was sie tun"
                "Vergeef hen want ze weten niet wat ze doen"
                "Pardonne-leur car ils ne savent pas ce qu'ils font"
                "Perdónalos porque no saben que lo que hacen"
                "Oprosti im, jer ne znaju što čine"
                "Forgive them as they know not what they do"





                Comment


                  #98
                  Yep... it appears yet again Google is now filtering more yet again!!! Google Earth use to show up for me and now it does not. Even if I install it, it does not show up as installed.



                  Stupid....

                  Bob
                  "Pzebacz im, bo nie wiedzą, co czynią"
                  "Прости им, они не ведают, что творят"
                  "Perdona loro perché non sanno quello che fanno"
                  "Vergib ihnen, denn sie wissen nicht, was sie tun"
                  "Vergeef hen want ze weten niet wat ze doen"
                  "Pardonne-leur car ils ne savent pas ce qu'ils font"
                  "Perdónalos porque no saben que lo que hacen"
                  "Oprosti im, jer ne znaju što čine"
                  "Forgive them as they know not what they do"





                  Comment


                    #99
                    Problem found. New google play 3.5.16

                    Google Play updated again today!

                    3.5.16 is the new version.

                    And guess what, apps are missing again that use to show up with 3.5.15

                    This is getting crazy man... I just fixed all this for the people and now here we go again

                    Bob
                    "Pzebacz im, bo nie wiedzą, co czynią"
                    "Прости им, они не ведают, что творят"
                    "Perdona loro perché non sanno quello che fanno"
                    "Vergib ihnen, denn sie wissen nicht, was sie tun"
                    "Vergeef hen want ze weten niet wat ze doen"
                    "Pardonne-leur car ils ne savent pas ce qu'ils font"
                    "Perdónalos porque no saben que lo que hacen"
                    "Oprosti im, jer ne znaju što čine"
                    "Forgive them as they know not what they do"





                    Comment


                      Hi bob, would an update to the app injector not give us a new market, or is a new rom always required?

                      Comment


                        BINGO!

                        UPDATE!

                        OK folks... This came up due to nighthaunt saying the Swiftkey Tablet X keyboard was showing as incompatible with the Arnova 10 G2 on my 1.5b ROM. Sure enough it did for me as well. Also Google Earth was showing as incompatible!

                        Well it is BUT if you give Google Play enough time to update the Play Store to 3.5.16 and do a clear data on the Google Play app, it will show back up again as compatible!

                        So I am going to update my ROM with the App Injector package and the new Google Play 3.5.16 as well as the updated Gmail that just updated yesterday.

                        So stay tuned for an updated release. BUT if you don't want to reflash just wait till you get the Gplay updated and go into manage apps and clear data for gplay and that should fix any issues.

                        Bob
                        "Pzebacz im, bo nie wiedzą, co czynią"
                        "Прости им, они не ведают, что творят"
                        "Perdona loro perché non sanno quello che fanno"
                        "Vergib ihnen, denn sie wissen nicht, was sie tun"
                        "Vergeef hen want ze weten niet wat ze doen"
                        "Pardonne-leur car ils ne savent pas ce qu'ils font"
                        "Perdónalos porque no saben que lo que hacen"
                        "Oprosti im, jer ne znaju što čine"
                        "Forgive them as they know not what they do"





                        Comment


                          Originally posted by gsteruk View Post
                          Hi bob, would an update to the app injector not give us a new market, or is a new rom always required?
                          Actually GOOD POINT!

                          App injector will replace the existing Gplay with the new version!
                          However I am unsure about the cached data and what it will do.
                          SO I will make a new package.zip with updated Gmail and Gplay and you guys can try it. I will test too.

                          Bob
                          "Pzebacz im, bo nie wiedzą, co czynią"
                          "Прости им, они не ведают, что творят"
                          "Perdona loro perché non sanno quello che fanno"
                          "Vergib ihnen, denn sie wissen nicht, was sie tun"
                          "Vergeef hen want ze weten niet wat ze doen"
                          "Pardonne-leur car ils ne savent pas ce qu'ils font"
                          "Perdónalos porque no saben que lo que hacen"
                          "Oprosti im, jer ne znaju što čine"
                          "Forgive them as they know not what they do"





                          Comment


                            got my Swiftkey Tablet X keyboard - It was coming up as incompatable when I selected the keyboard from my apps section of Play - However doing a search and selecting the same keyboard suddenly can install it fine???

                            Really confused by Googles filtering now

                            Comment


                              Originally posted by Finless View Post
                              Actually GOOD POINT!

                              App injector will replace the existing Gplay with the new version!
                              However I am unsure about the cached data and what it will do.
                              SO I will make a new package.zip with updated Gmail and Gplay and you guys can try it. I will test too.

                              Bob
                              sounds great :-) i know nothing about this kind of dev work (im a .net developer for my sins!), but is it possible for the future for the app injector to flush the cache of the app it is replacing? maybe?

                              cheers

                              Comment


                                Originally posted by nighthaunt View Post
                                got my Swiftkey Tablet X keyboard - It was coming up as incompatable when I selected the keyboard from my apps section of Play - However doing a search and selecting the same keyboard suddenly can install it fine???

                                Really confused by Googles filtering now
                                Read my posts above! You just got caught in the middle of Google Play updating to 3.5.16!!!!!
                                Same thing happened to me. All kinds of apps were not showing up. Then when Gplay updated and a reboot, it all worked again.

                                Sheesh... I am updating my ROM with a new App Injector Package.zip so new people flashing this ROM will not have to go through that.

                                Bob
                                "Pzebacz im, bo nie wiedzą, co czynią"
                                "Прости им, они не ведают, что творят"
                                "Perdona loro perché non sanno quello che fanno"
                                "Vergib ihnen, denn sie wissen nicht, was sie tun"
                                "Vergeef hen want ze weten niet wat ze doen"
                                "Pardonne-leur car ils ne savent pas ce qu'ils font"
                                "Perdónalos porque no saben que lo que hacen"
                                "Oprosti im, jer ne znaju što čine"
                                "Forgive them as they know not what they do"





                                Comment

                                Working...
                                X