Announcement

Collapse
No announcement yet.

Tanix TX5 Max Amlogic 905X2 4/32gb Dual Wifi Lan BT4

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    actually fn-link 6222B-SRB is a RTL8822 in disguise..... hehehe

    Comment


    • Magendanz
      Magendanz commented
      Editing a comment
      So many knock-off Chinese chipsets! How do we keep track?

    • superceleron
      superceleron commented
      Editing a comment
      well.. near impossible i say!

    • Magendanz
      Magendanz commented
      Editing a comment
      We should start a wiki. ;-)

    #32
    New Firmware out. Anybody has an idea of the changes/bug fix?
    Last edited by PC_Pal68; 02-19-2019, 15:16.

    Comment


    #33
    Thank you for the link, but that wasn't the question. I was wondering if someone knew what the changes were. Saw a few links for the firmware all over the web, but no one seams to know what's new.

    Comment


    • Magendanz
      Magendanz commented
      Editing a comment
      Sorry, I wasn't trying to answer the question. Just providing a handy link in case someone wanted to diff the two firmware releases. With the OEM not providing a changelog, that's really what you've got to do to get an idea of what was modified.

    #34
    Do you know if this firmware has the navigation and status bar working?
    ​​​​​​

    Comment


      #35
      Originally posted by superceleron View Post
      actually fn-link 6222B-SRB is a RTL8822 in disguise..... hehehe
      Yup. I noticed that after doing some further investigation
      And the AP6255, from what I could gather, it's a Broadcom BCM43455. Right?

      Comment


        #36
        Magendanz Now I get confused haha. Are there actually 2 firmware releases or is you link just a different, probably much faster, download link?

        Comment


        #37
        https://mega.nz/#!CGhEkQiT!tPM8FQ-FA...-eWcRc-nhJ0qhs

        Found this link on 4pda. Russian buddies have done a very good job by adding Navigation bar and Notifications curtain

        [QUOT"....[/QUOTE]....Other changes are
        Well, for my part, this is the result of night work.
        We sew on the original official.

        If if someone has not had time to sew on any then there is no need for boxing firmware.
        Install the box on the terminal, go in the terminal, write reboot update.
        Boxing comes in stock recovery.
        Next, through the mounted Recovery install UPDATE_PTCH_TANIX_TX5_MAX.ZIP
        X96Max (S905X2) [Android] (Post Vasily_5 # 79867668)
        That we get the firmware. Working hours, WiFi, Bluetooth, Remote. Russian language, Time zone Moscow Europe +3
        Patch for boxing.
        Kernel kernel patch. kernel support init.d.
        Fix init.d.
        Fix GPU frequency increased by 846Hz. That improves the work of graphics.
        Fix Sleep Sleep Mod.
        Fix the Temp folder in the system.
        Fix Bightness.
        Fix immersive Statusbar.
        Fix module amvdec_h264
        Fix parameters nr10bit_surpport.
        Fix build.prop Vendor and System. To support the mode 2160p 60 4k Video.
        Added original wallpaper.
        The system has already nested Libamcodec.so, Public libraries.txt is also spelled out.
        Added programs:
        ACE Stream Media. Fix autostart.
        AdAway ad blocker.
        File Manager. With the ability to connect to SATA, FTP, DLNA, WIFI, transfer files and install APK files from your computer.
        Root Explorer. TorrServce.
        At the request of the Workers Power VPN program, the substitution of IP address.
        KD Player aka Kodi 18.0 + Installed SPMC 16.7.4
        HD videobox MOD program does not require updating.
        TTV Player with sewn playlists.
        Additional Play Market "Yalpstore" the ability to download apk.
        + Another Launcher Square Home +2. The ability to drag and drop shortcuts on the desktop as well as the configuration on your own.
        AirPin Pro. to connect the output to the TV image from a mobile device.................
        .
        ."




        I installed the patch..works great... Has working navigatin bar and notification curtains

        I just flashed the zip after wiping cache, dalvik, data

        Note the work has been done by Vasily credit goes to Russian guys.

        DISCLAIMER
        & yes whatever we do its totally at our own risk and peril. u brick ur box its ur paperweight ur work
        Last edited by usernamereg; 02-20-2019, 06:18.

        Comment


          #38
          Got myself two of them.

          One is working fine, the other not.
          It keeps "freezing"/lagging every now and then and you actually have no use for it.
          Temps seems ok and i had the same behaviour with the wifi turned off and the lan cable disconnected.
          I just downloaded the fw update in case a miracle happens (also tried factory reset). Can someone post the update procedure please?
          I am reffering to the official fw, not the Russian one (is the procedure the same?).

          Comment


            #39
            Attention! Box is locked by the manufacturer! Before you do something, think carefully. Do not take any action without prior backup !


            Download firmware from (zip file OTA update)

            https://mega.nz/#F!QApmFKSI!P6a0ktL0...X7uCg!hEowxQxI

            Download Flashify from playstore, the box is generally already rooted so download and flash TWRP image after >placing TWRP img in sd card and >>choose to flash from storage using img file option (TWRP img is in above link too but blurry) prefer img below
            https://4pda.ru/forum/index.php?show...#entry82017372 (u will have to register and login)post #221)

            Restart the box and immediately pressing menu button rapidly...u shd boot in TWRp Recovery or use rebooter app

            Use TWRP
            Backup the ROM

            Then flash the ZIP file with latest Firmware downloaded above ZIP file ota update
            .
            To get navigation bar you have to flash the update patch by Vasily_5
            https://mega.nz/#!CGhEkQiT!tPM8FQ-FA...-eWcRc-nhJ0qhs

            whatever we do its totally at our own risk and peril. u brick ur box its ur paperweight ur work
            Last edited by usernamereg; 02-21-2019, 20:05.

            Comment


              #40
              Hi there usernamereg

              Thanks for the help and the links

              Were you able to install the update patch through the stock recovery, or did you updated through TWRP?

              It seems the TWRP link is no longer working, i get a 404 error. (also couldn't register because of the "type this" part... it's russian )

              i tried updating the patch through the stock recovery update, but it's not working . I get a signature verification error (error 2 )
              Tried a TWRP for the X96 max, also get signature verification error.

              So , i'm still stuck with no status bar no navigation bar


              Edit :

              Meanwhile i found a TWRP for U211 boards (X96 MAX ; GT1 mini) but it also worked on my TX5 Max

              All is up and running now ^_^

              Both bars are working and there are some new interesting apps , i just need to brush up my Russian language knowledge (wich is zero ) to change them to english.

              If someone is having the same problem as i was , loading TWRP. Here's the link :

              https://onedrive.live.com/?authkey=%...&action=locate
              Last edited by TheBlackening; 02-22-2019, 06:48.

              Comment


                #41
                Originally posted by trebor View Post
                Has the Q/Enter Issue for us keyboard users luckily an easy fix.
                How to fix the issue? "system/usr/keylayout/Generic.kl" don't have 28 DPAD_CENTER. In Kodi is ok, but in Chrome is q instead of Enter.

                Comment


                • Magendanz
                  Magendanz commented
                  Editing a comment
                  Set key 28 to ENTER, but you've got to get the copies in both the /system and /vendor partitions.

                #42
                Originally posted by Magendanz View Post
                Set key 28 to ENTER, but you've got to get the copies in both the /system and /vendor partitions.
                I didn't know about /vendor. Thanks a lot.

                Comment


                  #43
                  Hi, anyone have ATV firmware for TX5 Max S905x2?

                  Comment


                    #44
                    Originally posted by thucnguyenit35 View Post
                    Hi, anyone have ATV firmware for TX5 Max S905x2?
                    I don't know a specific version for the TX5 Max.
                    But this version works very good on it. Only thing not working is Bluetooth.

                    https://forum.freaktab.com/forum/tv-...8-1-android-tv

                    Comment


                      #45
                      Is the 'Led Display Clock' and 'Stock remote' working & does it have Navigation bar & Notification Curtain?

                      also has anyone tried this one :- TanixTX5Мах-Volksware v.0.2.0_by_Sasvlad
                      Firmware exclusively for video gourmands, since amcodec and deinterlacing work here.
                      based on the latest X96Max core, BeeLink 115N0 firmware and Tanix stock at
                      HTML Code:
                      https://4pda.ru/forum/index.php?showtopic=937559&view=findpost&p=82417151
                      Download Link:-
                      HTML Code:
                      https://mega.nz/#!KxsFhKpD!0iIxrBT2X5-rnMNOkRk9J2OUqw98NwIlorCA0shTMX8

                      Comment

                      Working...
                      X