Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

MVR9 RK3328 Nougat ROM by mo123

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #91
    Originally posted by 251643711 View Post
    Mvr9 can't decode HD, right?
    Yes in Kodi 18 and in LibreELEC TRN9 image.
    Full support for HD audio, 4K, HDR, deinterlacing and 10-bit h264 in Kodi 18 at least on my firmware.

    Comment


      #92
      an news regarding Oreo?
      For Rock64 it is also released, but Android Tool doesnt like it, maybe i try the MX10 image :-D
      http://wiki.pine64.org/index.php/ROC...droid_8.x_eMMC
      Last edited by x7soc; 06-25-2018, 10:40.

      Comment


        #93
        Originally posted by x7soc View Post
        an news regarding Oreo?
        For Rock64 it is also released, but Android Tool doesnt like it, maybe i try the MX10 image :-D
        http://wiki.pine64.org/index.php/ROC...droid_8.x_eMMC
        Yes, new AndroidTV Oreo being worked on this week, not the fake Android tv users make themselves
        The MX10 is a disaster so don't waste time installing broken firmware that might damage the bootloader and stop the device from booting.
        The R64 Oreo can only work from a micro-sd card, emmc firmware uses strange methods to flash and can only work on actual R64 hardware after you pull some switches, the emmc storage chip on it is a removable one you buy separately that work and boot differently since it doesn't come with built-in storage by default like tv boxes.

        Comment


          #94
          ah okay, so maybe i will try the SD card version
          so your version can be expected next week? :-D

          Comment


            #95
            Can I flash your image via original update app or do I have to use the flash tool an my laptop ?

            Comment


              #96
              Originally posted by bylderup View Post
              Can I flash your image via original update app or do I have to use the flash tool an my laptop ?
              You can use AndroidTool in the opening post.
              Hold a paperclip in the recovery opening until it clicks while doing the following, connect the USB cable to the side USB port next to the blue one and recovery opening and connect the power cord to a wall connector or use an extension cord if too far away. You can now release the paperclip.
              Also install the Driver Tool first if it is the first time connecting the device to the PC or laptop.
              If the steps were done correct, AndroidTool will say Loader mode found'.
              You can go the the second tab to select the firmware file, update.img then Update to flash it.
              Wait about 5 minutes after flashing completes then remove the cables from the PC and plug into your tv.

              Android Kodi I build included in my firmware supports Mpeg2 deinterlacing, HDR, 10-bit H264 and auto frame-rate switching(which is a bit broken in the nightly Kodi 18's since they have no Android developer to test things properly).

              I will probably upload a new custom firmware in a few hours too.

              Comment


                #97
                How can your firmware support mx9 pro. can't brush your firmware

                Comment


                  #98
                  mo123 Thank you a lot for all your work!

                  Was anyone able to install this firmware on a H96 MAX H2?
                  Last edited by Mywk; 06-28-2018, 17:52.

                  Comment


                    #99
                    Will release new firmware this weekend.
                    There was a big bug with Youtube playback not working correctly I needed to get fixed.
                    This firmware will be the only RK3328 one with fully working Youtube without freezes and playback problems.
                    I see lots of changes for LibreELEC support was made this week, so hopefully a new image will be released this weekend.

                    Comment


                      I only pursue the color gamut of 10bit or 12bit, and dts HD

                      Comment


                        Originally posted by mo123 View Post
                        Will release new firmware this weekend.
                        There was a big bug with Youtube playback not working correctly I needed to get fixed.
                        This firmware will be the only RK3328 one with fully working Youtube without freezes and playback problems.
                        I see lots of changes for LibreELEC support was made this week, so hopefully a new image will be released this weekend.
                        And I will test both...android and Libreelec Image...as soon as one of them is released to the wild :-)...on my MVR9 (RK3328) box.

                        hardly can wait :-). It COULD be the first time (over years !) that maybe AMLOGIC can get a competitor in case of "Live TV (deinterlacing 50hz and so on...).

                        Let´s wait an (hope) to see it soon :-).

                        regards
                        arel

                        Comment


                          New ROM released.
                          - Based on new code
                          - Removed mouse mode with long pressing the back button since it might activate accidentaly
                          - Fixed Youtube videos would get stuck and not play, a problem on all RK3328 devices, my ROM is the only working solution now.
                          - Add newer deinterlace support for Kodi
                          - Updated apps

                          https://mega.nz/#!RIsS2aoB!lb-Nm6Rw7...xNkX5BPLd-y62k
                          Pass: mvr9

                          Comment


                            I have just installed your new ROM. But device is dead now although it said everything is fine. Android tool made a reset when finished, so you see "no device found" in the screenshot.
                            When I plug in the power cord the blue LED is on and TV screen remains black. Tried it a second time. Programm said everything ok. When the device is resetted then TV starts up and for a short moment there are some circles and text "Erasing" . that it..
                            Problem is I couldn´t save the original firmware before.

                            Comment


                              Originally posted by bylderup View Post
                              I have just installed your new ROM. But device is dead now although it said everything is fine. Android tool made a reset when finished, so you see "no device found" in the screenshot.
                              When I plug in the power cord the blue LED is on and TV screen remains black. Tried it a second time. Programm said everything ok. When the device is resetted then TV starts up and for a short moment there are some circles and text "Erasing" . that it..
                              Problem is I couldn´t save the original firmware before.
                              I might have made a mistake packing the firmware.
                              I will just double check this afternoon when back from work then reupload the firmware if so.
                              You can then just reflash and everything should work fine, it's not possible to break the device in any way.

                              I will also try to make a guide how to easily backup the whole firmware and restore it with all the settings and apps already installed.

                              Here is the link to the previous firmware.
                              https://mega.nz/#!wZMBlawb!x5dOhD3Zy...e5Nrl4aI0DzQZM
                              Pass is mvr9 or nagrace

                              So everyone can just wait a bit so I can test or reupload it.

                              Comment


                                OK. I had a download of your 1.5 FW Version made some days ago.
                                Installed it. V 1.5 is running.
                                Maybe it was my fault. With Version 1.6 I waited about 10 minutes, then plugged USB cable and power off, reconnected to TV and powered on.
                                This time I only removed USB cable after 10 minutes and plugged HDMI cable and LAN cable in, but didn´t power off.
                                But I will wait now until you took a look on the new FW.

                                Comment

                                Working...
                                X