Announcement

Collapse
No announcement yet.

[ROM] SLIMBOX X3 ATV and AOSP for N5MAX S905X3

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    anyone got twrp the link is down

    Comment


      #62
      Originally posted by SlimHouse View Post

      What is it stopping?
      doesn't do me much good and seems to just sit in the background sucking up memory

      Comment


        #63
        Originally posted by SlimHouse View Post
        I also have a Magicsee N5 max 4g 64g machine and the vendor zip file for that will not install...gives me a error message in TWRP

        Comment


          #64
          Originally posted by SlimHouse View Post
          X99 max plus works great, its a great ROM so far, haven't found anything that don't work

          Comment


            #65
            thanks for awesome ATV Rom, It's working good on H96 Max X3 except for volume button on remote not works

            Comment


              #66

              volume button working fine on my H96 Max X3

              Comment


                #67
                Hi, thank you for your awesome ROM. I'm flashing Slimbox ATV 4.2 along with patch (X96Max+) using twrp 3.2.2, but the wifi and bluetooth is not working. Is there something I've missing during flashing the ROM.

                Edit : After flashing, my storage shows 10gb internal instead of 32gb.
                Last edited by prisoner0093; 05-30-2020, 07:42.

                Comment


                  #68
                  Originally posted by SlimHouse View Post
                  I also have a Magicsee N5 Max 4g 64g box, do I need to install the vendor for this? If so which one do I use?

                  Comment


                    #69
                    Originally posted by raruba View Post

                    I also have a Magicsee N5 Max 4g 64g box, do I need to install the vendor for this? If so which one do I use?
                    N5MAX-X3 https://drive.google.com/drive/folde...4h?usp=sharing

                    Comment


                      #70
                      Originally posted by mick154 View Post
                      volume button working fine on my H96 Max X3
                      clean install (format data)? maybe because I just dirty upgrade from other ROM

                      Comment


                        #71
                        Looking for working link with TWRP. The link on 4pda.ru doesn't work.


                        Last edited by tupta; 05-31-2020, 02:18.

                        Comment


                          #72
                          Originally posted by tupta View Post
                          Looking for working link with TWRP...
                          TWRP331_AML_ViT.zip
                          atvXperience on Tanix BOX

                          Comment


                            #73
                            Originally posted by SlimHouse View Post
                            Just installed your v4.3 AOSP on my N5 Max-X3, didn't even have to install the vendor, EXCELLENT JOB MAN...by far the best and fastest firmware I ever seen on this box....only thing that doesn't work is the playback in the setting....when you click it, just throws you back to the main screen....no biggy WOW what a great firmware and so easy to install.

                            Update: installed v4.4 AOSP and playback in setting still doesn't work. Just thought I would let u know.
                            Last edited by raruba; 06-03-2020, 03:36.

                            Comment


                              #74
                              I have this installed on a x88 pro x3, I wanted to replace the orginal firmware, not sure if I'm using the rigth one but I'm getting this from the burn tool

                              20:03:49 917][HUB3-4][Inf]--Download DDR.USB,size: 65536!
                              [20:03:49 918][HUB3-4][Err]--Download file failed, sequence 0
                              [20:03:49 918][HUB3-4][Err]--usbWriteFile len=4096, ret=-5 error_msg=libusb0-dll:err [_usb_reap_async] reaping request failed, win error: A device attached to the system is not functioning.


                              [20:03:49 918][HUB3-4][Inf]--Failure : 1, FailureMax : 3
                              [20:04:00 419][HUB3-4][Err]--Download file failed, sequence 0
                              [20:04:00 419][HUB3-4][Err]--usbWriteFile len=4096, ret=-116 error_msg=libusb0-dll:err [_usb_reap_async] timeout error

                              [20:04:00 419][HUB3-4][Inf]--Failure : 2, FailureMax : 3
                              [20:04:10 922][HUB3-4][Err]--Download file failed, sequence 0
                              [20:04:10 922][HUB3-4][Err]--usbWriteFile len=4096, ret=-116 error_msg=libusb0-dll:err [_usb_reap_async] timeout error

                              [20:04:10 922][HUB3-4][Inf]--Failure : 3, FailureMax : 3
                              [20:04:10 927][HUB3-4][Err]--[0x10103003]Romcode/Initialize DDR/Download buffer/USB transfer error


                              Anyone has the original firmware for the X88 pro x3? the one I got is x88pro-s905x3_d4_sp6255_x88prox3_20200115_r1, and is not burning

                              Comment


                                #75
                                Originally posted by nmocruz View Post
                                I have this installed on a x88 pro x3, I wanted to replace the orginal firmware, not sure if I'm using the rigth one but I'm getting this from the burn tool

                                20:03:49 917][HUB3-4][Inf]--Download DDR.USB,size: 65536!
                                [20:03:49 918][HUB3-4][Err]--Download file failed, sequence 0
                                [20:03:49 918][HUB3-4][Err]--usbWriteFile len=4096, ret=-5 error_msg=libusb0-dll:err [_usb_reap_async] reaping request failed, win error: A device attached to the system is not functioning.


                                [20:03:49 918][HUB3-4][Inf]--Failure : 1, FailureMax : 3
                                [20:04:00 419][HUB3-4][Err]--Download file failed, sequence 0
                                [20:04:00 419][HUB3-4][Err]--usbWriteFile len=4096, ret=-116 error_msg=libusb0-dll:err [_usb_reap_async] timeout error

                                [20:04:00 419][HUB3-4][Inf]--Failure : 2, FailureMax : 3
                                [20:04:10 922][HUB3-4][Err]--Download file failed, sequence 0
                                [20:04:10 922][HUB3-4][Err]--usbWriteFile len=4096, ret=-116 error_msg=libusb0-dll:err [_usb_reap_async] timeout error

                                [20:04:10 922][HUB3-4][Inf]--Failure : 3, FailureMax : 3
                                [20:04:10 927][HUB3-4][Err]--[0x10103003]Romcode/Initialize DDR/Download buffer/USB transfer error


                                Anyone has the original firmware for the X88 pro x3? the one I got is x88pro-s905x3_d4_sp6255_x88prox3_20200115_r1, and is not burning
                                Sorry don't have an X88 Pro X3, but it looks like the X99 Max+ should work on it. Slimhouse should know.

                                Comment

                                Working...
                                X