Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

[ROM] Beelink GT1 Standard & Ultimate Android (7.1.2) ALVATECH (Both 6255 & 9377)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    My bluetooth headsets do not appear. I saw the zip file in the thread but didn't tried it. I have never seen stuttering during playback after installing this rom Actually I never used bluetooth earphones with this box so never mind.. I also installed the updated original Lighthome launcher which is more simple. There are no time and date issues.now. It is the Lighthome 1,1,4 App

    Comment


      Yeah, the stuttering only happens on some bluetooth devices. If your device isn't even showing up, that's another issue. Make sure it's in pairing mode and follow directions in the manual or online if possible. You could try this app too to try to force the connection: https://play.google.com/store/apps/d...hl=en_US&gl=US

      Comment


        Bluetooth showed up in paring mode. No issues.

        Comment


          Great news!

          Comment


            Hello,
            somehow it bricks my box and stops at 7% everytime.
            Managed to get back at "GT1 313M0 AP6255" after the shortcircuit pin method .
            But i might as well trow it in the trash.

            here's:

            [22:40:55 101][HUB2-4][Inf]-------------ERASE FLASH-----------
            [22:40:57 113][HUB2-4][Inf]--send command diskinit
            [22:40:57 113][HUB2-4][Inf]--disk_initial 1
            [22:40:57 113][HUB2-4][Inf]--Send command success
            [22:40:57 167][HUB2-4][Err]--failed:[22:40:57 167][HUB2-4][Inf]--Read command diskinit status
            [22:40:57 167][HUB2-4][Err]--Check command return failed
            [22:40:57 170][HUB2-4][Err]--[0x32030201]Uboot/Get result/DiskInitial error
            [22:40:57 170][HUB2-4][Inf]--Close device handle 0x00000c48

            Any link to google tv or any other good release?

            Comment


              Originally posted by Hammer9000 View Post
              Hello,
              somehow it bricks my box and stops at 7% everytime.
              Managed to get back at "GT1 313M0 AP6255" after the shortcircuit pin method .
              But i might as well trow it in the trash.

              here's:

              [22:40:55 101][HUB2-4][Inf]-------------ERASE FLASH-----------
              [22:40:57 113][HUB2-4][Inf]--send command diskinit
              [22:40:57 113][HUB2-4][Inf]--disk_initial 1
              [22:40:57 113][HUB2-4][Inf]--Send command success
              [22:40:57 167][HUB2-4][Err]--failed:[22:40:57 167][HUB2-4][Inf]--Read command diskinit status
              [22:40:57 167][HUB2-4][Err]--Check command return failed
              [22:40:57 170][HUB2-4][Err]--[0x32030201]Uboot/Get result/DiskInitial error
              [22:40:57 170][HUB2-4][Inf]--Close device handle 0x00000c48

              Any link to google tv or any other good release?
              Ok, installed Android Tv and it works quite fine, only thing no Netflix );

              Comment


                https://browntransport813.weebly.com.../477739111.jpg

                Im buy Beelink GT1 from friend.
                On this is android 6.0.1,version GT1_106M0
                S/N G912BKMF.....
                Android 7 from beelink forum stuck and give error,but box is working.
                Please for new rom with new android 7,8,9 or 10 for updating from usb.

                http://www.bee-link.com/forum.php?mo...read&tid=34862

                Maybe update like on video?

                https://www.youtube.com/watch?v=R59M1cz_trE
                Last edited by jebaga; 01-23-2021, 08:38.

                Comment


                  Is anyone using this box through a hard-wired ethernet connection? I prefer this route, and when it works, it works well, but sometimes the traffic drops or I boot up the box and the ethernet indicator is not there and I have to reboot. I gave it a static IP and use OpenDNS. Any suggestions to improve the stability?

                  Comment


                    I Never had problems using ethernet connection but I used it only several times. I use 5ghz connection and it functions perfectly. No 2,4 connection with this ROM but I do not care.

                    Comment


                      Thank you. Yeah, ethernet generally works okay but it drops randomly for like a minute. If I can't get it back, rebooting seems to clear it up.

                      WiFi did work well but now it freezes the box altogether. Probably a factory reset would fix that but I did one not too longer ago and just prefer security/stability of ethernet.

                      Comment


                        Hello i found my Dad have a beelink GT1 S/N:G912BSJF00052 16G android 7.1.2 firmware 708N0 and need some help to install this rom this my first time and i can´t find what im doing wrong.

                        By some reading i thing this rom can be install on my box. I will explain the max i have done and the errors i found.
                        1 - dowload this rom GT1_709N0_AT_V3A
                        2 - dowload the USB Burning Tool Method 2.1.7.1 and SD Card Method 2.0.2
                        3 - install the usb burning tool
                        3.1 - open as admin load the rom - ok
                        3.2 - with the box turn off and with the usb cable (usb 3.0) link on the PC and link in the box usb plug near of the sd slot
                        3.3 - press the the recovery button and keep, power on the box and the box goes to android system and the usb burning tool doesn´t find the box. Even i press start on the burning tool nothing seem to happen.

                        using the SD card
                        open the app has admin open the img.
                        1 - choose the usb pen drive
                        2 - check the fields - partition and format, erase-bootloard, erase_flash (normal) and reboot
                        3 - press make
                        and i get error7 and L(0986) fail to partition the disk

                        format the usb in fat32 and make again a new test with out partition and format and i get a new error L(1041) check uboot file after read failed£.

                        i can´t make the install of the rom.

                        this is the last rom made for this box or there is a new one? since i make the update i wish to install the last one.

                        thanks

                        Comment


                          Sorry to hear you haven't been able to install the rom on your dad's GT1.

                          It took me awhile to install this rom using the USB Burning Tool method, but it eventually worked. i think I tried a few different versions. Maybe try the latest one? Of course, cleanly uninstall the version on your computer before you try a new version.

                          The timing of plugging in the box and running the rom install was key, if I recall correctly. Try selecting the rom, clicking "Start", and THEN quickly plug in your box in recovery mode. Hope that helps and if not, hopefully someone else can post some other suggestions. Patience and persistence is key. Good luck!

                          EDIT: And yes, AFAIK, this is the latest rom for the box. It's a really good one, so well worth getting up and running!
                          Last edited by mh1983; 03-06-2021, 10:32.

                          Comment


                            Alvatech rom not work on my box.
                            Instal superceleron v11 from usb and work.

                            Comment


                              Anyone have a way of getting around Amazon Prime being such a low resolution? I have a few streaming services on my GT1. Some are not fully HD but they all work nicely enough, apart from Prime. By far, it has the worst resolution. I'm hardwired into our fast home network and I have the latest updates. Is it a limitation and are there any solutions? Thanks!

                              Comment

                              Working...
                              X