Announcement

Collapse
No announcement yet.

Tanix TX6 TV Box - Allwinner H6 4/32GB Dual WiFi BT4.1 or 5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    success!!!
    I was right...
    it was the cable!
    the new rom is much better than the previous one ...
    July version you say is even better?
    I seemed to have read that it has some problems with google...

    Comment


      Originally posted by Tzr808 View Post
      success!!!
      I was right...
      it was the cable!
      the new rom is much better than the previous one ...
      July version you say is even better?
      I seemed to have read that it has some problems with google...
      hi.. u flash using sdard or phoenixsuit?

      Comment


        Originally posted by chainsmoker View Post

        hi.. u flash using sdard or phoenixsuit?
        phoenixsuit

        Comment


          Hi,

          suddenly, during playback, my TX6 rebooted and showed the message: "Can't load Android System. Your data may be corrupt". I have tried to do Factory Data Reset, however without success. The same message appears again. Please help.

          Comment


            Originally posted by mlslzrvc View Post
            Hi,

            suddenly, during playback, my TX6 rebooted and showed the message: "Can't load Android System. Your data may be corrupt". I have tried to do Factory Data Reset, however without success. The same message appears again. Please help.
            How can anybody help you when you provided no real information on what you were doing? What were you playing back? What software were you using? if you want help you guys need to stop being so vague.

            Comment


              Originally posted by c,lei View Post

              How can anybody help you when you provided no real information on what you were doing? What were you playing back? What software were you using? if you want help you guys need to stop being so vague.
              I was playing video by using Dailymotion application. Simply, the TX6 has been rebooted and when started to boot told: "Can't load Android System. Your data may be corrupt".

              Comment


                try booting into android recovery.. then use Empty Cache
                Some allwinner don't empty cache.. creating issues
                like running out of space error msg, or WiFi being dropped
                that's why regular do : settings/storage/internal/cache
                ps.. the free space at storage can state many GB of free space ,
                while the unit reports no free space left

                note:
                if you use file share site mega.. after download for example 1gb file
                you can see the cache of browser used.. being more then 1gb even after closing browser

                anyway.. goodluck

                Comment


                  some other question from a newbie...

                  i tried magisk manager 7.3.5 with magisk 20.
                  at the reboot, the box stopped at boot with logo tanix.
                  i solved it with a reinstall of May version.
                  so the first question is:
                  there is a fine version of magisk for this tv box?
                  it is possibile other procedure to hide the root?

                  second question:
                  i tried alternatives launchers but the images on screen is too big on my tv.
                  only alice work properly
                  someone can suggest a good alternative launcher or tell me how solve this problem?

                  third question:
                  i use a pc fan linked via usb at tv box.
                  the same fan stop to work when i turn off the pc but not with tv box.
                  it is possibile to turn off the fan in this configuration o i need to buy a smart plug?

                  I hope also that my questions are usefull for others rookies too!

                  thank you again in advance!

                  Comment


                    Originally posted by Tzr808 View Post
                    some other question from a newbie...

                    i tried magisk manager 7.3.5 with magisk 20.
                    at the reboot, the box stopped at boot with logo tanix.
                    i solved it with a reinstall of May version.
                    so the first question is:
                    there is a fine version of magisk for this tv box?
                    it is possibile other procedure to hide the root?

                    second question:
                    i tried alternatives launchers but the images on screen is too big on my tv.
                    only alice work properly
                    someone can suggest a good alternative launcher or tell me how solve this problem?

                    third question:
                    i use a pc fan linked via usb at tv box.
                    the same fan stop to work when i turn off the pc but not with tv box.
                    it is possibile to turn off the fan in this configuration o i need to buy a smart plug?

                    I hope also that my questions are usefull for others rookies too!

                    thank you again in advance!
                    3) It's a "issuse/feature" with the usb port. Some PC's and TV boxes don't actually shut off power to the usb ports when power is "turned off" on the these devices. It's why you can charge tablets and phones on some PC's via the usb ports when the power is seemingly shut off.

                    Don't know about a smart plug, but you can buy usb hubs that has on/off hardware switches for the usb ports on them for around $5.00 that will let you turn off/on the device like a usb flash drive plugged into the port instead of yanking it out the hub if you don't want to use it at the moment.

                    2) Don't know. Never used an alternative launcher on any device I owned. Never thought they were worth the hassle involved with them.


                    1) Contact the Magisk Developers. It's *their* software.

                    Comment


                      Originally posted by mitchell4you View Post
                      try booting into android recovery.. then use Empty Cache
                      Some allwinner don't empty cache.. creating issues
                      like running out of space error msg, or WiFi being dropped
                      that's why regular do : settings/storage/internal/cache
                      ps.. the free space at storage can state many GB of free space ,
                      while the unit reports no free space left

                      note:
                      if you use file share site mega.. after download for example 1gb file
                      you can see the cache of browser used.. being more then 1gb even after closing browser

                      anyway.. goodluck

                      Thank you mitchel4you.

                      Could you please give instructions how to boot into recovery android?

                      Comment


                        I the meantime I have deleted cache partition. Upon boot the same message

                        Comment


                          Originally posted by c,lei View Post

                          3) It's a "issuse/feature" with the usb port. Some PC's and TV boxes don't actually shut off power to the usb ports when power is "turned off" on the these devices. It's why you can charge tablets and phones on some PC's via the usb ports when the power is seemingly shut off.

                          Don't know about a smart plug, but you can buy usb hubs that has on/off hardware switches for the usb ports on them for around $5.00 that will let you turn off/on the device like a usb flash drive plugged into the port instead of yanking it out the hub if you don't want to use it at the moment.

                          2) Don't know. Never used an alternative launcher on any device I owned. Never thought they were worth the hassle involved with them.


                          1) Contact the Magisk Developers. It's *their* software.

                          thank you c,lei

                          3) ok but with a smart plug i can turn off the fan from my bed!

                          2) it is possible that the problem is my tv because sometimes the image is too big with alice also but i cannot change it at the moment...

                          1) there are too many product and it is impossible magisk work fine for all... anyway i will check for a solution

                          Comment


                            The problem

                            Click image for larger version

Name:	image_38533.jpg
Views:	354
Size:	4.8 KB
ID:	786418

                            could be solved.

                            Reinstalled http://www.tanix-box.com/download-vi...roid-9-update/

                            I have tried to follow instructions got from Tanix but the PhoenixSuit could not install USB device driver.

                            It has been finished in several simple steps:

                            1. Burn the image to micro SD card by using PhoenixCard: https://www.youtube.com/watch?v=kVnp...ature=youtu.be https://androidmtk.com/download-phoenixcard-tool

                            2. Unplug TX6 from power supply

                            3. Put the card into TX6

                            4. Plug the power supply

                            5. Wait for green line reach the end and OK appear in upper left corner

                            6. Unplug power supply

                            7. Remove the card from TX6

                            8. Plug the power supply

                            9. Wait until android finishes boot. The first time after image installation it takes longer than usual.


                            Comment


                              Hi this is my first time writing here. I have read all the reply in this thread. I have tried flash my tanix6 device twice and now my MAC shown NULL. Flash using phoenixsuit. Is this box toast already?

                              Comment


                                Device needs to registered with Oranth. Go back and read this forum thread, the easiest fix is install the correct firmware with Micro-SDcard Flash, but there is also a post in this thread on how to reset MAC registration.

                                I never use PhoenixSuite and only use PhoenixUSB-Pro Tool to Flash my Allwinner firmwares. Because you already messed up your device, using PhoenixSB-Pro Tool now may not help, and you'll have to register device or install by SDcard method.

                                Comment

                                Working...
                                X