Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

New firmware android 9.0 for Amlogic S905x

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    There are several firmwares in this topic .There are firmware with recovery for example daivietpda but there recovery is difficcult to installl.You need to read more about this topic.There are firmware from atvexperience here.

    Comment


      Originally posted by sagert View Post

      You had to take your time if you had no experience.Now read more about the topic of mask rom.Find out how others came out of this situation.
      OK, thanks. I read all I could find. As far as I found out, everyone with the same model (QX5 V2.0 with Samsung NAND) was unsuccessful.

      I'm going backwards, it was booting and working, now it doesn't come out of the boot animation.

      Comment


        Originally posted by NylonStereo View Post

        OK, thanks. I read all I could find. As far as I found out, everyone with the same model (QX5 V2.0 with Samsung NAND) was unsuccessful.

        I'm going backwards, it was booting and working, now it doesn't come out of the boot animation.
        Install android 7.

        Comment


          Should the light turn off while you're shorting the pins? It does turn off on mine.

          Comment


            Originally posted by sagert View Post

            Install android 7.
            I wish I could. I tried with the burning tool and with the magic card but I can't get it to connect or recognize the card.

            Comment


              Originally posted by NylonStereo View Post

              I wish I could. I tried with the burning tool and with the magic card but I can't get it to connect or recognize the card.
              I finally made it work. I noticed in the Windows Device Manager that the device was recognized. I uninstalled the drivers and Burning Tool found it. Oh, and it's pins 1-2 on my device.

              Comment


                Originally posted by NylonStereo View Post

                I finally made it work. I noticed in the Windows Device Manager that the device was recognized. I uninstalled the drivers and Burning Tool found it. Oh, and it's pins 1-2 on my device.
                Congratulations.

                Comment


                  Solid red light when turning on, shorting any pins doesn't do anything. I think it's completely bricked, isn't it? (I had "successfully" loaded a firmware).

                  Comment


                    It is necessary to write what error in USB burning tool.

                    Comment


                      Is it possible to install Magisk on atvxperience pie rom?. I know its rooted with superSU but I wànt Magisk installed.

                      Comment


                        Originally posted by sagert View Post
                        It is necessary to write what error in USB burning tool.
                        It's not recognized by the PC or USB Burning Tool. It seems completely dead except for the red led. Last time it was alive was when I loaded an atvexperience firmware "successfully". Everything seemed fined up to that point,.

                        Comment


                          https://forum.freaktab.com/forum/mai...short-location

                          Comment


                            Thanks, I knew about that thread. I located 4 pairs of pins that can be shorted but none of them seems to work to make the X96 recognizable.

                            Comment


                              It is necessary that the usb was high quality.You can reinstall UBT V2.2.0 .

                              Comment


                                hi all i have sunvell t95x s905x wifi s9082C
                                can i intall firmware atv9 version to turned on wifi
                                thank so much add

                                Comment

                                Working...
                                X