Announcement

Collapse
No announcement yet.

Announcement

Collapse
No announcement yet.

Arnova 10 G2 Custom ROM by Finless Version 1.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Being a HUGE Texas Hold'em player i need to have Zynga Poker on my G2. It worked with every update of this Rom until v1.5a. On V1.5b kept giving me Fc's. ill try V1.5c and report back.

    Comment


      Its awesome!

      Just upgraded to 1.5C without any problems. Many Thanks for your efforts.

      Comment


        10b resistive support- Please

        Bob- Are you leaving us 10b resistives in the cold with 1.4 and no 1.5?

        Comment


          Google Play update feedback

          Google Play Store updated itself silently to 3.5.16 on 1.5b ROM, so I didn't have to update it with app injector.

          Comment


            Originally posted by Zuggy View Post
            Google Play Store updated itself silently to 3.5.16 on 1.5b ROM, so I didn't have to update it with app injector.
            Mine too!! I have not updated to 1.5c yet as so far it has not been needed. This is by far the best performing ROM I have tried to date..... BUT, my son has messed up the charge port and if I can't get that fixed, my Arnova may be no longer chargeable.

            Comment


              Bob you rule.

              Thx for the efforts.. Best Rom EVAH

              Comment


                bricked ?? help please

                Hi Bob i previously loaded 1.4 with no problems and so decided to go for 1.5 . It seemed to go ok , I saw it reboot then nothing..blank . and now nothing happens . I tried putting it back into recovery mode (volume up . reset pin ), the computer says it usb not recognised , but nothimg appears in device manager. tried running rk 29 but obviously it does not see the tablet. so im at a loss how i can restore anything to the tablet . any ideas where i go from here please

                Comment


                  Originally posted by jem111111 View Post
                  Hi Bob i previously loaded 1.4 with no problems and so decided to go for 1.5 . It seemed to go ok , I saw it reboot then nothing..blank . and now nothing happens . I tried putting it back into recovery mode (volume up . reset pin ), the computer says it usb not recognised , but nothimg appears in device manager. tried running rk 29 but obviously it does not see the tablet. so im at a loss how i can restore anything to the tablet . any ideas where i go from here please
                  You need to long press the power off button and make sure it is definitely off. Repeat you steps to put it back into recovery mode. Now reflash again, sounds like a bad flash first time

                  Sent from my SK17i using Tapatalk 2
                  Please consider donating to purchase tablets for Finless Bob to continue his work. This will help in the creation of custom roms and build an even stronger development base for our community. Thank you for you support!

                  PLEASE CLICK THE DONATE BUTTON BELOW

                  <form action="https://www.paypal.com/cgi-bin/webscr" method="post">
                  <input type="hidden" name="cmd" value="_s-xclick">
                  <input type="hidden" name="hosted_button_id" value="3GN5JFZXXQLCA">
                  <input type="image" src="http://www.freaktab.com/attachment.php?attachmentid=565&d=1341333954&thumb =1" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
                  https://www.paypalobjects.com/en_GB/i/scr/pixel.gif
                  </form>

                  Comment


                    Originally posted by Damo View Post
                    You need to long press the power off button and make sure it is definitely off. Repeat you steps to put it back into recovery mode. Now reflash again, sounds like a bad flash first time

                    Sent from my SK17i using Tapatalk 2
                    Thanks DAMO i have tried that , yet still the same , i have even tried other usb slots and cables

                    Comment


                      nooby here

                      I was just wondering if anyone could guide me on 3G support. I have a Huawei e160g and a ZTE mf112 dongle and just want help on getting these to run

                      any help will be greatly appreciated
                      H88RRY
                      Junior Member
                      Last edited by H88RRY; 04-12-2012, 21:54.

                      Comment


                        Have you rebooted your computer since you flashed, quite rarely a reboot on your pc is needed due to a system lock. Up.



                        Sent from my SK17i using Tapatalk 2
                        Please consider donating to purchase tablets for Finless Bob to continue his work. This will help in the creation of custom roms and build an even stronger development base for our community. Thank you for you support!

                        PLEASE CLICK THE DONATE BUTTON BELOW

                        <form action="https://www.paypal.com/cgi-bin/webscr" method="post">
                        <input type="hidden" name="cmd" value="_s-xclick">
                        <input type="hidden" name="hosted_button_id" value="3GN5JFZXXQLCA">
                        <input type="image" src="http://www.freaktab.com/attachment.php?attachmentid=565&d=1341333954&thumb =1" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
                        https://www.paypalobjects.com/en_GB/i/scr/pixel.gif
                        </form>

                        Comment


                          Originally posted by Damo View Post
                          Have you rebooted your computer since you flashed, quite rarely a reboot on your pc is needed due to a system lock. Up.



                          Sent from my SK17i using Tapatalk 2

                          Yes I also did that , doh!!

                          Comment


                            Was your battery level okay before you started?

                            You should always be able to get these into recovery mode unless your tablet is seriously bust, or one of the buttons for recovery mode is jammed.

                            Try giving it a charge or plug it in and try again

                            Sent from my CUBE U9GT 2 using Tapatalk 2
                            Please consider donating to purchase tablets for Finless Bob to continue his work. This will help in the creation of custom roms and build an even stronger development base for our community. Thank you for you support!

                            PLEASE CLICK THE DONATE BUTTON BELOW

                            <form action="https://www.paypal.com/cgi-bin/webscr" method="post">
                            <input type="hidden" name="cmd" value="_s-xclick">
                            <input type="hidden" name="hosted_button_id" value="3GN5JFZXXQLCA">
                            <input type="image" src="http://www.freaktab.com/attachment.php?attachmentid=565&d=1341333954&thumb =1" border="0" name="submit" alt="PayPal — The safer, easier way to pay online.">
                            https://www.paypalobjects.com/en_GB/i/scr/pixel.gif
                            </form>

                            Comment


                              Originally posted by Damo View Post
                              Was your battery level okay before you started?

                              You should always be able to get these into recovery mode unless your tablet is seriously bust, or one of the buttons for recovery mode is jammed.

                              Try giving it a charge or plug it in and try again

                              Sent from my CUBE U9GT 2 using Tapatalk 2
                              Yes it was fully charged , and i also had the mains in when i tried it, and now when i plug the mains in i see the green light .. i could let it discharge , but i have no idea if its on or off as all i see is a blank screen.

                              Comment


                                If your flash ROM failed then your tablet is dead. Lets hope not. Make sure maybe your USB cable has not failed in some way? etc.... But know that since I have been doing this I have seen about 4 tablets flash ROM fail even after successful flashes before! It is possible. As Damo said if the hardware has not failed you cannot permanently brick these tablets.

                                Bob
                                "Pzebacz im, bo nie wiedzą, co czynią"
                                "Прости им, они не ведают, что творят"
                                "Perdona loro perché non sanno quello che fanno"
                                "Vergib ihnen, denn sie wissen nicht, was sie tun"
                                "Vergeef hen want ze weten niet wat ze doen"
                                "Pardonne-leur car ils ne savent pas ce qu'ils font"
                                "Perdónalos porque no saben que lo que hacen"
                                "Oprosti im, jer ne znaju što čine"
                                "Forgive them as they know not what they do"





                                Comment

                                Working...
                                X