Announcement

Collapse
No announcement yet.

Tanix TX6 TV Box - Allwinner H6 4/32GB Dual WiFi BT4.1 or 5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by LITO89 View Post
    Hi, I would like to buy this tv box but I want to replace the external antenna with another one of higher gain .... do you know in what frequency the external 2.4 Ghz 0 5 Ghz works ???
    If you don't know what you are doing, don't do it. There is absolutely no real reason whatsoever to screw around with the antenna on this or any other device in this manner. If someone tells you there is, they're a fool who won't be around to fix your device after you trash it.

    9 times out 10 the problem is going to be with 1) your router's configuration,2) it's location or 3) the radiation pattern of it's antenna(s)
    Last edited by c,lei; 06-22-2019, 14:03.

    Comment


      Originally posted by Hikvision View Post

      I have this firmware installed.
      Not worse and not better than 0506-0507
      keep in mind that these three softwares have a different OTA update address
      Which TX6 is it for? The dual TX6 or the others? The AndroidTVpc site is not clear about this, and I think people are going to get burned by this kind of stunt.

      Comment


        Originally posted by Hikvision View Post
        Your new firmware is on the forum since 15.06, with a warning !!!
        Hi Hikvision,

        Yes, I did see you posted firmware 06-15-2019 but you also said for 2GB/16GB device. Why I never tested it and I believed you got from 4pda website. So with finding this AndroidpcTV version the website said for 4GB/32GB and MIMO Wifi, that this would be different version, and the correct version for our device.

        Also, ChinaGadgetsReview.com has TX6 firmware posted with date 20190615, which is probably same as that AndroidPcTv.com

        https://chinagadgetsreviews.com/down...-tv-box-2.html

        Comment


          Originally posted by c,lei View Post
          Which TX6 is it for?
          This is known only by the programmers from Tanix. Personally, I believe that these firmware are universal.
          But the address of the update OTA they already have another, this is a separate chain of software

          Comment


            Originally posted by c,lei View Post
            Could you upload this Android 9 Temporary TWRP Zip here or provide a working link to it?
            Here is link to temporary TWRP.zip for Android Pie from 4PDA by jjonas:

            Download

            Comment


              Originally posted by RiCkLaR_atvX View Post

              You are using the correct Reset button? The button on the side, seen through the grill venting? Not the button on the rear, which is for for dual-booting Linux from SDcard/USB.

              Because it is hard to hit straight-on the side button reset, button is squarely behind a vent slat, it does take a few pushes of the button at an angle to get it to reset and burn firmware. Best solution I can offer you to try is the windows PhoenixUSB Tool from Beelink for Allwinner devices, read back several pages I upload the link to the firmware Tool from Beelink and can also find it in Beelink GS1 topic on FreakTab. That USB Tool has never let me down, unlike the PhoenixSuite Tool which can be hit and miss.
              With the reset button next to the phoneixsuit tool I've installed the software repeatedly, no problem. After the last software installation, the tool is gone. After that, phoneixsuit does not install the software in any way. The software does not load with the SDcard method.
              none of the sdcard, phoenixsuit and usb pro does not work, the device just works on and off with the android installed on the sdcard.

              Comment


                Originally posted by Hikvision View Post

                how many percent is flashed and what's the mistake?
                installation does not start at all, it gives error after a few minutes.

                Comment


                  Originally posted by atillabattal View Post
                  With the reset button next to the phoneixsuit tool I've installed the software repeatedly, no problem. After the last software installation, the tool is gone. After that, phoneixsuit does not install the software in any way. The software does not load with the SDcard method.
                  none of the sdcard, phoenixsuit and usb pro does not work, the device just works on and off with the android installed on the sdcard.
                  If you read carefully my first post, it says use "Phoenix USB Tool" - if you have to completely uninstall PhoenixSuite then do so and continue only with PhoenixUSB Tool (not Suite). The Tool is simple, open Tool, load firmware image, click start, then connect with USB-to-USB cable and at same time pressing reset button during cable connection. Firmware should start Burning a few seconds after connection, may have to hold reset button for 5 seconds then let go, or press reset and hold button a second time for connection to establish.

                  Comment


                    Originally posted by RiCkLaR_atvX View Post

                    Here is link to temporary TWRP.zip for Android Pie from 4PDA by jjonas:

                    Download
                    Thanks. I've heard about this but was never able to actually find the file.

                    Comment


                      Originally posted by RiCkLaR_atvX View Post

                      If you read carefully my first post, it says use "Phoenix USB Tool" - if you have to completely uninstall PhoenixSuite then do so and continue only with PhoenixUSB Tool (not Suite). The Tool is simple, open Tool, load firmware image, click start, then connect with USB-to-USB cable and at same time pressing reset button during cable connection. Firmware should start Burning a few seconds after connection, may have to hold reset button for 5 seconds then let go, or press reset and hold button a second time for connection to establish.
                      I've tried the usb tool many times, what the device sees, what starts to write, the sound of the connection, it up, side reset, back reset, I tried all the possibilities but unfortunately not.

                      Comment


                        Hi I also had trouble with tx6 ,with all softwares and manuals for flashing device ,I only get boot on display and nothing more , boot on display may stay hours ,try with usb stick ,SD card ,usb cable ,I afraid is not software issue I think is something with hardware, what to try ? Device cannot turn on and only when try to flashing TV detect signal through hdmi but is only full black
                        Last edited by Gogi777; 06-26-2019, 02:08.

                        Comment


                          I also have one dead box, all methods have been tried ten times
                          The service center offered to remove the memory chip and reflash it.
                          The price of repair is almost equal to the cost of a new box - I refused

                          https://www.youtube.com/watch?v=jCx8YTU_ghs

                          Comment


                            This is same from video and only to 46%,how do you mean remove chip ,remove and replace for new or remove and resoldering same chip again?

                            Comment


                              I picked up a TX6 off of Amazon seller called Pendoo. It had Pendoo branded software on it, so I flashed firmware from Tanix.
                              No usb A to A cable yet, so I used PhoenixCard and put the software on a microSD card.
                              No issues at all, no reset button needed. Simply inserted the card and turned it on.

                              Flashed 0228, then OTA updates 0325, 0401, 0418, 0508 were installed.

                              Comment


                                Originally posted by Gogi777 View Post
                                This is same from video and only to 46%,how do you mean remove chip ,remove and replace for new or remove and resoldering same chip again?
                                memory chip is not damaged - just reflash using memory programmer - need to solder

                                Comment

                                Working...
                                X