Announcement

Collapse
No announcement yet.

Tanix TX6 TV Box - Allwinner H6 4/32GB Dual WiFi BT4.1 or 5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by idontknowJON View Post
    Tanix tx6 arrived today, first time using android tv, sound not working anywhere, tried updating no update found, fml
    Some hdmi cables suck. Try a different one.

    Comment


      Ok, got one of mine that I ordered 4/64 version, from gearbest. The bottom of the box states it's a TX6-H version, has both bluetooth and dual wifi. AliceUX gui, works pretty well, no issues with overheating etc., Installed Kodi and it works well as well, plays 4K video flawlessly. Installed STBEmu and latest version of IPTV Smarters Pro and that works good as well. I'm pretty satisfied with this box, I haven't experience any issues as of yet. Also this box's firmware has both bottom bar and top bar as well, firmware is dated: 20190507. I wonder if that's the latest one or there is a newer one available. When checking with update apk, it states that I have the latest version. Can someone tell me how I can get into the "more settings" of this android version, seems like there is no option for that. This box is running android 9.0 Pie.

      Comment


        Originally posted by mike808 View Post
        ...this box's firmware has both bottom bar and top bar as well, firmware is dated: 20190507. I wonder if that's the latest one or there is a newer one available. When checking with update apk, it states that I have the latest version.
        That is latest version of official "Tanix" branded firmwares the 20190507 release, and is what I loaded into my box, in my opinion it is the best firmware version to date.

        Can someone tell me how I can get into the "more settings" of this android version, seems like there is no option for that. This box is running android 9.0 Pie.
        The easy way to get into "More Settings" the Basic Android Settings is to use Air-Mouse click Status-Bar to see Notification Window then Drag the Bar to see all the Quick-Settings tiles and Click the Settings Cog to enter Android Settings.

        Or if using the stock remote and can't use Drag function, use Buttom Mapper app to program a hot-key so you can activate the Quick-Settings to open by a 'long-press' of a number key then can use mouse via D-pad toggle to select the Settings Cog.

        Comment


          Originally posted by masher17 View Post
          idontknowJON i was thinking about getting one of these box's but....you are saying you got a new one and it has problems?..does everyone that owns one of these Tanix TX6 have problems? not sure if i should get a Tanix TX6
          These boxes aren't the best TV boxes on the market, but for a budget tv box that are not total trash. The CPU gets hot, 1. because of its 28nm build process not efficiently handling the power, 2. the inability of Allwinner to release a quality SDK for Programmers to make a firmware that is not boiling the CPU, 3. the stupid design for the TX6 of installing the board upside down and using a heatsink that has fins to make contact with a thermal-pad and large heatsink at bottom of device. The chip is rated for 1.8 GHz and all the Allwinner H6 devices running Android made by all the TVbox manufactures have to under-clocked the CPU at 1.5 GHz because Allwinner doesn't debug their Android SDK. Any advancements that Allwinner includes in there coding is all stolen from Sunxi Project.

          A better chip to own is the Amlogic S905x2, like in the Mecool KM3 and Beelink GT1-mini, but most S905x2 devices cost more then the TX6. And if you want the best firmware and support you should try the Ugoos X2 Cube for a reasonable price at Gearbest.com or Geekbuying.com

          Comment


            Originally posted by RiCkLaR_atvX View Post

            These boxes aren't the best TV boxes on the market, but for a budget tv box that are not total trash. The CPU gets hot, 1. because of its 28nm build process not efficiently handling the power, 2. the inability of Allwinner to release a quality SDK for Programmers to make a firmware that is not boiling the CPU, 3. the stupid design for the TX6 of installing the board upside down and using a heatsink that has fins to make contact with a thermal-pad and large heatsink at bottom of device. The chip is rated for 1.8 GHz and all the Allwinner H6 devices running Android made by all the TVbox manufactures have to under-clocked the CPU at 1.5 GHz because Allwinner doesn't debug their Android SDK. Any advancements that Allwinner includes in there coding is all stolen from Sunxi Project.

            A better chip to own is the Amlogic S905x2, like in the Mecool KM3 and Beelink GT1-mini, but most S905x2 devices cost more then the TX6. And if you want the best firmware and support you should try the Ugoos X2 Cube for a reasonable price at Gearbest.com or Geekbuying.com
            Are there any benefits to installing the 20190613 firmware over the current firmware? Also, I have ran some 4k video on kodi and used stbemu for a couple of hours and I haven't encountered any issues like others are getting here, there's no crackling in the sound and no sluggishness either. So maybe its better to stick with the firmware it came with.

            Also, I have ordered a couple of TX5 Pro boxes that come with android 8.1 and use the s905x2 amlogic chipset as per your advise.



            Comment


              My tx6-a came with a 20190320-150653 build. I'm trying a csr based bluetooth usb dongle but it gets not recognized.
              Should I try update the firmware?
              What version can I choose coming from 20190320-150653?

              Inviato dal mio Redmi 4X utilizzando Tapatalk

              Comment


                Originally posted by mike808 View Post
                Are there any benefits to installing the 20190613 firmware over the current firmware? Also, I have ran some 4k video on kodi and used stbemu for a couple of hours and I haven't encountered any issues like others are getting here, there's no crackling in the sound and no sluggishness either. So maybe its better to stick with the firmware it came with.
                My box is one of the original production runs that cam with the Android 7 an 20181122 firmware, I tried the 20190613 firmware and felt it was little buggy and ran really hot for example had just Kodi running normally and temp monitor got up to 95*C, with the 20190507 the highest temp I have observed under heavy load of 24 apps running in the background and was 85*C with it normally running in the 60-75*C range.

                Also, I have ordered a couple of TX5 Pro boxes that come with android 8.1 and use the s905x2 amlogic chipset as per your advise.
                From the pictures of the TX5 Pro it looks like the exact same case as the TX6 with matching dimensions stated by Gearbest product sheet, but it also comes with the board upside down in the case. Hopefully Tanix got smart and removed the finned heatsink and have the thermal pad in direct contact to the CPU, either way the S905x2 runs cooler, I previously tested the TX5-Max with S905x2 and that box ran brilliantly with Oreo firmware.

                Comment


                  Originally posted by suoko View Post
                  My tx6-a came with a 20190320-150653 build. I'm trying a csr based bluetooth usb dongle but it gets not recognized.
                  Should I try update the firmware?
                  What version can I choose coming from 20190320-150653?
                  See this post: https://forum.freaktab.com/forum/tv-...531#post779531 Hikvision has a small guide tracking the firmwares. The "20190320" is not on the list, probably because some boxes got released with Beta builds that don't receive OTA's. If your box boots up with the TX6 Logo then look for firmwares dated from the green left side section of the list, if your box boots up with Tanix logo get date coded firmwares from the red right side of the list. People have Burning issues where you have to register the MAC again with Oranth the parent company of Tanix, which I believe happens if you have a TX6 branded box and try to run a Tanix branded firmware or this might also happen because of not using PhoenixUSB Tool or SDcard ImageMaker Tool to install the firmware. My recommendation is to NOT use the PhoenixSuite Tool. See Androidpctv.com for tutorial on Burning firmwares in Allwinner devices.

                  Comment


                    Hello,

                    Is this box able to power an external HDD? Any sort of size, partition and file size. Does this provide enough power to be stable? If not, any of these cheap boxes does or should I stick to a rpi?

                    Thanks.

                    Comment


                      My box boot with TX6 logo (but it's got Alice launcher !?*#) and it's 4/32 so I'll go green.
                      Any suggestion? I read some images cause overheating
                      Also what about the differences between those for 4/32 and those generic?
                      Thanks

                      Inviato dal mio Redmi 4X utilizzando Tapatalk


                      Comment


                        Hi guys,
                        Don't know if anywone can help me.
                        I had some issues with my TX6 so I decided to change the firmware, and now I can't boot anymore.
                        My original firmware was this: petrel_fvd_p1-eng 7.0 NRD91N 20190112 test-keys
                        The PCB sticker read TX6-L 3+16G (XR819) 2019010013. On the back reads Model: TX6
                        All firmware I try now give me either a lockup after the balls animation, or the unit power down after the animation.
                        I tried the following img: 1219 0123 0228 0506 0507 0615 - none work
                        I'm using PhoenixSuit 1.10 with USB A-A cable to flash it.
                        Anyone can help me?
                        I read somewhere that you can jumper some contacts inside it to clear the memory, but I can't find how to do it on TX6.

                        Comment


                          Originally posted by bortao View Post
                          Hi guys,
                          Don't know if anywone can help me.
                          I had some issues with my TX6 so I decided to change the firmware, and now I can't boot anymore.
                          My original firmware was this: petrel_fvd_p1-eng 7.0 NRD91N 20190112 test-keys
                          The PCB sticker read TX6-L 3+16G (XR819) 2019010013. On the back reads Model: TX6
                          All firmware I try now give me either a lockup after the balls animation, or the unit power down after the animation.
                          I tried the following img: 1219 0123 0228 0506 0507 0615 - none work
                          I'm using PhoenixSuit 1.10 with USB A-A cable to flash it.
                          Anyone can help me?
                          I read somewhere that you can jumper some contacts inside it to clear the memory, but I can't find how to do it on TX6.
                          Use PhoenixUSB Tool not the "Suite" or us the SDcard installation method. Both work better than the Suite tool.

                          I didn't know there was 3GB ram 16GB rom TX6 devices. Contact vendor or manufacturer for stock original firmware.

                          Comment


                            Originally posted by RiCkLaR_atvX View Post

                            Use PhoenixUSB Tool not the "Suite" or us the SDcard installation method. Both work better than the Suite tool.

                            I didn't know there was 3GB ram 16GB rom TX6 devices. Contact vendor or manufacturer for stock original firmware.
                            Thanks for your reply!
                            Sent a message to a retailer online that hooked me with this firmware: H6_7.0_3Gddr_LAGD_20190718.img
                            Used PhoenixSuit and it worked! (So no need for USBtool/Card)
                            I put the file here if anyone needs it in the future: https://mega.nz/#!OdsWHCRQ!ErAcsRBPG...TMmPe9G62uPd8k
                            Last edited by bortao; 08-09-2019, 13:04.

                            Comment


                              Originally posted by bortao View Post
                              Hi guys,
                              Don't know if anywone can help me.
                              I had some issues with my TX6 so I decided to change the firmware, and now I can't boot anymore.
                              My original firmware was this: petrel_fvd_p1-eng 7.0 NRD91N 20190112 test-keys
                              The PCB sticker read TX6-L 3+16G (XR819) 2019010013. On the back reads Model: TX6
                              All firmware I try now give me either a lockup after the balls animation, or the unit power down after the animation.
                              I tried the following img: 1219 0123 0228 0506 0507 0615 - none work
                              I'm using PhoenixSuit 1.10 with USB A-A cable to flash it.
                              Anyone can help me?
                              I read somewhere that you can jumper some contacts inside it to clear the memory, but I can't find how to do it on TX6.
                              Why are you people so insistent on flashing on flashing the firmware on these devices when it's clear most of you have absolutely no idea of what you are doing?

                              *NONE OF THE FIRMWARE YOU TRIED FLASHING ARE COMPATIBLE WITH THE DEVICE YOU HAVE*

                              -A TX6-L 3+16G (XR819) 2019010013.

                              YOU SHOULD HAVE REALIZED THIS FROM THE VERY START SINCE THE FIRMWARES YOU TRIED FLASHING IS FOR AN ENTIRELY DIFFERENT DEVICE WITH ENTIRELY DIFFERENT HARDWARE THAN THE ONE YOU HAVE.

                              .

                              Comment


                                Originally posted by blameis View Post
                                Hello,

                                Is this box able to power an external HDD? Any sort of size, partition and file size. Does this provide enough power to be stable? If not, any of these cheap boxes does or should I stick to a rpi?

                                Thanks.
                                Yes it does if it recognizes/supports the the drive format. If you run into a problem outside of this, try using a *POWERED* USB HUB. with the drive.
                                Last edited by c,lei; 08-12-2019, 13:03.

                                Comment

                                Working...
                                X