Announcement

Collapse
No announcement yet.

[ROM] Generic SC MultiWiFi S905x2 Pie ATV 20191004 *Fix*

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #91
    Originally posted by raptur3d View Post

    i tried your suggestion but it did not work, i guess my voice remote does not work like that. i tried alvatech's atv rom and my voice remote worked in single press. so im wondering what should i do to import that remote to your rom.
    Well i have the exact same remote here, and works just fine like i said!

    Comment


      #92
      Well anyway it will be improved in next build, since i did more changes in the code to improve mic button calls.

      Comment


        #93
        Originally posted by superceleron View Post
        Well anyway it will be improved in next build, since i did more changes in the code to improve mic button calls.
        looking forward to your next build

        Comment


          #94
          Thanks a lot, going to give it a test on T95Q

          Comment


            #95
            Hi, thanks for your work, any idea on how to get the standard remote working on T95Q ? I tried using the patches found on the forum and the box doesn't boot after that.

            Comment


              #96
              hello .
              ?? ?? 
              I install your rom, but I would like to put the latest stock version beelink 005P0.
              ?? 
              but when i connect the box to my pc via the usb, the pc does not detect it, the box light comes on for 5 seconds and then goes off.

              usb burning tool no longer does not detect the box, not even a few seconds. I use USB Burning Tool 2.1.7.3 and, before flashing this rom, I had no problem.

              Do you think it would be possible to flash the last beelink via burn card maker? thank you.

              EDIT:i have installed the rom on my usb stick with burn card maker and?  i have flashed the stock rom via TWRP RECOVERY but my box is com in bootloops !!!?  HELP PLEASE .

              EDIT2 :i have resolve  Did it with the “reset button” and my computer finally found the device.

              Comment


                #97
                Originally posted by somenutter View Post
                Hi, thanks for your work, any idea on how to get the standard remote working on T95Q ? I tried using the patches found on the forum and the box doesn't boot after that.
                The patches for T95Q only work with Alvatech or Sasvlad Rom.

                Comment


                  #98
                  Originally posted by mojojojo67 View Post

                  The patches for T95Q only work with Alvatech or Sasvlad Rom.
                  Ok, thanks man

                  Comment


                    #99
                    Any chance to work with Alfawise A9X?

                    Comment


                      Hello SC, I am trying this using 2.1.7.3 tool but it doesn't go past the erase boot loader. 1% download DDR. That's as far as it goes and then gives Romcode/Initialize DDr/Initialize PLL/USB Control error. Any ideas?

                      Comment


                        Had same issues with another rom trying to flash x96mini. Error due to encrypted bootloader...

                        Comment


                          Originally posted by soldiaz View Post
                          Had same issues with another rom trying to flash x96mini. Error due to encrypted bootloader...
                          for resolve the problem ,push the reset button in the same time with you connect the box on the pc .

                          Comment


                            Another way, if all truly fails for you, Requires you to take apart the device shorting 2 pins, but putting it in Rom Mask Mode, will always get you out of any trouble and always allow
                            you to flash no matter how bad you might have messed up your box. I ran into a issue similar to this this one, Was locked out from changing rom back.. was stuck with a rom that
                            was bootloader locked and protected and no recovery.. and no matter how much I press the button in the back it would not show up on USB Burning tool.. and sdcard burn didnt work as well.
                            So I took the plunge and shorted out the 2 pins on eprom (after taking a day or 2 to find them) and USB Burning tool worked.. showed everytime..
                            I didnt wanna go though this over and over.. so I bought a momentary switch and solder it in to them 2 points.. Now I can just press that switch while putting in USB cable.. and no matter what.. allways have a full connection and can flash anything regardless.. Pretty much makes it unbrickeable..

                            Comment


                              Updated build here https://forum.freaktab.com/forum/tv-...ndroidtv-build

                              Enjoy

                              Comment


                                Originally posted by alessa View Post
                                hello .
                                ?? ??
                                I install your rom, but I would like to put the latest stock version beelink 005P0.
                                ??
                                but when i connect the box to my pc via the usb, the pc does not detect it, the box light comes on for 5 seconds and then goes off.

                                usb burning tool no longer does not detect the box, not even a few seconds. I use USB Burning Tool 2.1.7.3 and, before flashing this rom, I had no problem.

                                Do you think it would be possible to flash the last beelink via burn card maker? thank you.

                                EDIT:i have installed the rom on my usb stick with burn card maker and? i have flashed the stock rom via TWRP RECOVERY but my box is com in bootloops !!!? HELP PLEASE .

                                EDIT2 :i have resolve Did it with the “reset button” and my computer finally found the device.

                                hello

                                Can you help me how you solved EDIT2

                                Comment

                                Working...
                                X