Announcement

Collapse
No announcement yet.

Netflix in HD is being killed in some of the Chinese boxes.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I used the burn key tool fix and restarted my mecool m8s pro L but it is still not working same error when loading Netflix.
    Do I need a previous version of netflix? or something else I'm missing.
    Any help would be super.

    Comment


      Originally posted by Smallville3009 View Post
      I used the burn key tool fix and restarted my mecool m8s pro L but it is still not working same error when loading Netflix.
      Do I need a previous version of netflix? or something else I'm missing.
      Any help would be super.
      Download the DRMinfo app and verify you have Widevine Level 1 AND HDCP 1.x
      MK818B, T428, ATV 1220, CS918S, TV01, S89H, R89, ADT-1, MK808B Plus, MINIX X8-H Plus, Tronsmart Orion R68

      Comment


        Ok sorry a noob at this.
        M8S Pro L.
        Widevine version 1, security L3,
        max HDCP level supported unprotected.
        Is this the info if asking about?

        Comment


          Originally posted by Smallville3009 View Post
          Ok sorry a noob at this.
          M8S Pro L.
          Widevine version 1, security L3,
          max HDCP level supported unprotected.
          Is this the info if asking about?
          You device will NOT support the HD Netflix, you have to use a different version than the one you got from the Play store, IF you are running the ATV version of Android. Did it ever work for you? IF so, then you lost your DRM somehow.
          MK818B, T428, ATV 1220, CS918S, TV01, S89H, R89, ADT-1, MK808B Plus, MINIX X8-H Plus, Tronsmart Orion R68

          Comment


            Netflix ATV version worked fine up until about a week ago.
            Havnt had the box for long.
            I factory reset,
            tried everything I could think of.
            Any way to reset the DRM?
            Thanks for helping help so far, at least I'm starting to understand the issue now.

            Comment


              Originally posted by Smallville3009 View Post
              Netflix ATV version worked fine up until about a week ago.
              Havnt had the box for long.
              I factory reset,
              tried everything I could think of.
              Any way to reset the DRM?
              Thanks for helping help so far, at least I'm starting to understand the issue now.
              Factory reset should not have killed your DRM. I doubt if it is recoverable. Did you try to install a different firmware??
              MK818B, T428, ATV 1220, CS918S, TV01, S89H, R89, ADT-1, MK808B Plus, MINIX X8-H Plus, Tronsmart Orion R68

              Comment


                Kind of worries me messing with firmware, like I said still a noob.
                was trying all different avenues first, would hate to brick the box.
                Thank you for all your help though.

                Comment


                  Originally posted by Smallville3009 View Post
                  Kind of worries me messing with firmware, like I said still a noob.
                  was trying all different avenues first, would hate to brick the box.
                  Thank you for all your help though.
                  I am not suggesting that you try other firmwares, I was ASKING IF you did??
                  MK818B, T428, ATV 1220, CS918S, TV01, S89H, R89, ADT-1, MK808B Plus, MINIX X8-H Plus, Tronsmart Orion R68

                  Comment


                    Oh sorry, no I haven't. If you have any other ideas on what might of happened?

                    Comment


                      Man I'm so glad I found this thread.... Downloaded the Burn Key Tool from post #60 and just tried it on 1 of 3 Mecool M8S Pro LL boxes and my Netflix is up and running! Thanks all and shame on Netflix for being @$$Holes about this.

                      Sent from my Pixel 2 XL using Tapatalk

                      Comment


                        Originally posted by Smallville3009 View Post
                        Oh sorry, no I haven't. If you have any other ideas on what might of happened?
                        My suspicion, someone flashed that box.

                        Comment


                          Hi guys, need some help like others. No fix for mecool m8s pro s912 ? Is just m8s pro with s912 chip not L or W or other one.
                          Already try the two fixes without any issue.

                          Should i flash my m8s pro whith m8s pro L rom ?

                          Thanks

                          Comment


                            Any news for m8s pro? I have not received any email from videostrong yet

                            Comment


                              Originally posted by xmatrix83 View Post
                              Any news for m8s pro? I have not received any email from videostrong yet
                              m8s pro and m8s pro L look like the same, only ram is different. Why pro L fix don't works on pro ?

                              Comment


                                Originally posted by allandacruz89 View Post

                                Why use his "horrible remote" if you can use Android TV Remote in your phone.. It has voice input too..
                                Because this is the only manner to switch on the box? Because I possibly don't want to set my phone on the same wifi network? Or maybe because I just want to shutdown the phone?

                                In reality I just prefer the KM8 and the OREO version of ATV

                                Comment

                                Working...
                                X