Announcement

Collapse
No announcement yet.

NAND Chip Mask ROM Mode Short Location

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by soldiaz View Post
    Since the box is back to life you could boot to TWRP, right?

    Then just look @4pda for firmware for your device
    yes the device returned to life
    to download a few software to try
    Thanks for your help

    Comment


      Hi, Is threre nand chip Mask rom mode on allwinner H6 board?


      front of the board:

      Click image for larger version  Name:	front.jpg Views:	1 Size:	132.0 KB ID:	759926
      Attached Files

      Comment


        back of the board

        Comment


          Originally posted by alpike View Post
          Hello Friends

          i need your expertise in spotting short pin on my bricked X99, with RK3399 chip.
          Device not recognised in Windows 10 environment.
          Please view pictures in below link

          thanks in advance.

          regards Al




          I also have a bricked X99 and would appreciate if anyone can tell me which pins to short.

          Comment


            What about with Mecool M8S PRO W 2.4G Voice Control 2/16 (Nand Samsung KLMBG4GEND-B031 without?? pin)
            After burn M8S_PRO+-V0928_TVStock-20180706.img device brick
            Red light stuck!!
            Attached Files

            Comment


              Need shortening pins as well for p212 board S905x CQ II (Shiningworth?)

              Any help appreciated. Box turns on and can be used Click image for larger version

Name:	20190127_181403.jpg
Views:	1
Size:	108.2 KB
ID:	760328but due to missing root I cant flash anything. Bootcard method failed as well, no detection through burning tool...



              Click image for larger version

Name:	20190127_181416.jpg
Views:	1
Size:	101.1 KB
ID:	760329

              Comment


                Hi everyone, i read all instruction here but no luck to get this piece of....work.

                all pins from help topics here tested nothing shows up at PC.

                Maybe jtag will help, but im not have original android 6.0
                s905x 1gb dd3 16gb emmc.

                only red with blue light shine.

                please is there anybody who got same dead syndrom.

                Comment


                  Mecool M8S PRO W 2.4G Voice Control 2/16 (Samsung KLMBG4GEND-B031)

                  1. Open BurnTool 2.1.6, load atvXperience_S905W_V2H_FINAL.img and press Start
                  2. Short pins 2-3 (perhaps 3-4, up-right of the Nand chip) and connect device via usb M2M to your PC
                  3. You must hear dong sound when your device detected from pc and led being blue (be patient, maybe needs repeat the procedure many times)
                  4. The progress starting. If stuck on 4% or see anything log error just wait or repeat the procedure again
                  5. When finish 100% success press Stop tab close app and disconect the device

                  Comment


                    Hello,
                    tv box t95z max became brick(does not see usb)
                    please help me which are reset pins
                    short the pins indicated for the tv box t95z max s912
                    Thanks in advance.

                    Comment


                      Attention!!!
                      I recovered tv box t95z max with the s912 processor. Windows was not seen by USB. I did not find on a payment of contacts for short circuit. Then I connected an USB cable to Windows and began to touch payment in different places before emergence of a sound of connection to Windows!!!!!!!!
                      Last edited by mike375; 02-09-2019, 06:54.

                      Comment


                        Please helph me finding the shortening pins in this device
                        Nexbox a95a amologic s905

                        Comment


                          Click image for larger version

Name:	IMG_1.jpg
Views:	1
Size:	140.7 KB
ID:	761729Click image for larger version

Name:	IMG_22.jpg
Views:	1
Size:	178.1 KB
ID:	761730

                          Hi all, I need some help to unbrick my box. Scishion x 2GB 16 GB Mainbord :XT_MX1VR_V02
                          Thanks
                          Last edited by zebtvlive; 02-07-2019, 12:33.

                          Comment


                            For Tanix TX5 Max: (Thanks to @superceleron)

                            Click image for larger version

Name:	Ou7NrTr.jpg
Views:	1
Size:	106.9 KB
ID:	762091

                            Comment


                              Originally posted by brahner View Post
                              Prefix TX92-LP, motherboard CS_912_TX92_LP_V1.0, eMMC Samsung 32GB KLMBG4WEBC-B031. For Mask Rom close 17-18 pin
                              Click image for larger version Name:	IMG_20180104_150936.jpg Views:	1 Size:	179.5 KB ID:	701371
                              On my Tanix TX92 I tried 17-18 and the blue light doesn't blink and nothing happened with the SDcard I made with the Burn Card Maker. I also tried USB Burning Tool and it kept failing at 2%. I also noticed that my TX92 doesn't have Samsung on the chip.

                              Click image for larger version  Name:	IMG_0006.jpg Views:	1 Size:	174.2 KB ID:	762156
                              Last edited by caseyatbt; 02-13-2019, 05:36.

                              Comment


                                Hello, I have error "Prepare IDB Fail" on a MX10 tv box.
                                Tried UncleJack's method to short the two indicated pins in post #145, but no luck.
                                Can anybody indicate other method for MX10?

                                Comment

                                Working...
                                X