Announcement

Collapse
No announcement yet.

Announcement

Collapse
No announcement yet.

[ROM] XannyTech Custom Mod Rom + TWRP Recovey built-in - for MINIM8SII and other devices see first post.

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by Xannytech View Post

    Thanks i added him in the description
    Yes should be... cause i use a personal and more extreme mod, but the base it's the same, i'm not 100% sure.
    Edit : Ignore my message. The issue happened when coming from the crap stock ROM. I first installed another custom ROM and then your ROM would install without issue. Not sure what the cause was.

    Anyway, problem solved and your firmware running great.

    ================================================== ====================

    I try to flash your ROM on a Magicsee Iron S905X using usb burning tool, but am stuck on download Uboot. I select the first of the 3 firmwares.

    Can you advise me?

    According to this post it should be possible to flash on this device.

    http://freaktab.com/forum/frealktab-...170#post655170



    Last edited by Jancales; 11-08-2017, 05:31.

    Comment


      @Xannytech Since your firmware runs so well on the Iron, next I want to flash it on the M96X Max.

      It is currently running a Android 6.0 stock firmware, but it runs in 720p only.

      Unfortunately it has a 8723 chip and I do notice your remark that Bluetooth will not work.

      However I thought to have seen a manual fix somewhere in this 134 page thread, only I can't find it now.

      If there is indeed a manual fix, can you please point me to it.

      Cheers

      Comment


        Originally posted by Jancales View Post
        @Xannytech Since your firmware runs so well on the Iron, next I want to flash it on the M96X Max.

        It is currently running a Android 6.0 stock firmware, but it runs in 720p only.

        Unfortunately it has a 8723 chip and I do notice your remark that Bluetooth will not work.

        However I thought to have seen a manual fix somewhere in this 134 page thread, only I can't find it now.

        If there is indeed a manual fix, can you please point me to it.

        Cheers
        hmm dunno if really a manual fix work i tried time ago but none tested or maybe just one user so... working on fixing things blinded is unuseful and stupid so i gave up.
        Then for my last rom revision i got just 5$ of donations, so i stopped any further public developing or fixing on this rom. Probably i will post a Android TV Rom later.

        Comment


          Originally posted by Xannytech View Post

          Probably i will post a Android TV Rom later.

          You may only view thumbnails in this gallery. This gallery has 1 photos.

          Comment


            Originally posted by Xannytech View Post

            hmm dunno if really a manual fix work i tried time ago but none tested or maybe just one user so... working on fixing things blinded is unuseful and stupid so i gave up.
            Then for my last rom revision i got just 5$ of donations, so i stopped any further public developing or fixing on this rom. Probably i will post a Android TV Rom later.
            Hi Xannytech , one thing i noted on your beta Android tv rom is i used to get an error message when i plug in any USB to the box "System UI stopped working", appreciate if you can take a look at this before releasing the final android tv rom

            Comment


              Originally posted by ssarava9 View Post

              Hi Xannytech , one thing i noted on your beta Android tv rom is i used to get an error message when i plug in any USB to the box "System UI stopped working", appreciate if you can take a look at this before releasing the final android tv rom
              oh ok thanks, next WE i'll do some tests on it

              Comment


                I copied the remote.config from my stock rom, and pasted it back in System/etc of your custom rom, with permission 644 but remote doesn't work.

                I do something wrong?

                Comment


                  Originally posted by Jancales View Post
                  I copied the remote.config from my stock rom, and pasted it back in System/etc of your custom rom, with permission 644 but remote doesn't work.

                  I do something wrong?
                  if you rebooted and remote does not work, there are some possibilities, wrong file, file not correctly copied... honestly don't know never happened.
                  Check if the remote.conf file you copied from stock and the one now copied in /system/etc/ are the same .

                  Comment


                    Originally posted by Xannytech View Post

                    if you rebooted and remote does not work, there are some possibilities, wrong file, file not correctly copied... honestly don't know never happened.
                    Check if the remote.conf file you copied from stock and the one now copied in /system/etc/ are the same .
                    Thanks for the response., I ended up downloading the one you posted, and now it works.

                    Comment


                      Xannytech I have 2 things.(your ATV rom)
                      How can I set box to offer power off instead of going to sleep when I push power button on remote? There used to be setting in android's settings in other roms to change what power button should do but it isn't there.
                      &
                      Why is "three dots/action menu button" (aka overflow) missing in all apps? Do you know how can I add it back? Thx
                      Last edited by fluoir; 11-11-2017, 22:19.

                      Comment


                        Originally posted by Xannytech View Post

                        hmm dunno if really a manual fix work i tried time ago but none tested or maybe just one user so... working on fixing things blinded is unuseful and stupid so i gave up.
                        Then for my last rom revision i got just 5$ of donations, so i stopped any further public developing or fixing on this rom. Probably i will post a Android TV Rom later.
                        There is a fix.

                        This mod from digitalriver works.

                        http://freaktab.com/forum/tv-player-...391#post665391

                        Comment


                          is it possible to change bootloader splash screen ? I'd like to have something of my own.

                          Comment


                            hey will this work on and amlogic s912 cpu and AP6335 wifi chip? i have a unpopular android box and have been looking for a compatible rom.

                            Comment


                              just flashed this rom yesterday and seem to keep this rom until I buy new box lol
                              but I got freeze quite often at booting, any suggestions to fix this ?

                              Comment


                                A lot of time ago I installed this firmware in my Nexbox A95X, but I'm using LibreElec and I want the original bootloader back. I have been trying to install the official rom for some hours and i have just discovered that after installing this rom it cannot be installed any other rom, even an update of this, the PC simply says "unknown device" and the SD flash method does not work either. Is it true? In that case, why is not a big warning message in the first post?

                                EDIT: I got it working!! No toothpick needed, just load *.img, press "Start", plug USB and the progress starts!!! I think that people says that it can't be installed any other ROM because the normal method is not valid.
                                Last edited by kerenmac; 11-21-2017, 21:12.

                                Comment

                                Working...
                                X