Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

[ROM] Android TV (7.1.2) Beelink GT1 (Multi 6255 & 9377 Standard+Ultimate)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by tillaz87 View Post

    Both use same firmware base but this uses the newer kernel from the latest build of Shiningworth which users suggested the BT was fixed thats why I removed the patch as it would brake BT if they did fix it via kernel.

    I could just included the old boot.img with the BT patch which would guarantee it works like it used to.
    Hi, thanks for replying once more. Could you do it for me or is it too much work? If it is I'll understand.

    Comment


      Originally posted by Novato View Post

      Hi, thanks for replying once more. Could you do it for me or is it too much work? If it is I'll understand.
      Have you tried flashing the patch first?

      Comment


        Originally posted by tillaz87 View Post

        Have you tried flashing the patch first?
        Yes, it resulted in the first error I mentioned, simply bluetooth did not start, I realized that the file * libbt-vendor-qcom.so * has no utility on my device, on the contrary would make Wi-Fi turn off. What I did was erase this delete this file and just keep the "libbt-vendor.so", with that now the bluetooth and wi-fi are work at the same time, however the audio bluetooth is slow and lagging. I posted a question for Magendaz on the topic of M8S Pro, but it has been days since it did not respond there.

        Comment


          Originally posted by Novato View Post

          Yes, it resulted in the first error I mentioned, simply bluetooth did not start, I realized that the file * libbt-vendor-qcom.so * has no utility on my device, on the contrary would make Wi-Fi turn off. What I did was erase this delete this file and just keep the "libbt-vendor.so", with that now the bluetooth and wi-fi are work at the same time, however the audio bluetooth is slow and lagging. I posted a question for Magendaz on the topic of M8S Pro, but it has been days since it did not respond there.
          You need the old boot.img when I get time I will make a zip

          Comment


            OK thank you!

            Comment


              Hello,

              I have Beelink GT1 Ultimate and just yestreday installed this great ROM version 10.6.
              One problem I'm experiencing is with Netflix, I get error ui-800-3 (207003) which indicates an Hardware problem.
              I was able to Run Netflix with the Original ROM of the device.

              Is there any solution for this issue?

              Comment


                Originally posted by danieliod View Post
                Hello,
                One problem I'm experiencing is with Netflix, I get error ui-800-3 (207003) which indicates an Hardware problem.
                error ui-800-3 is a DRM problem look here

                Netflix apk here (Netflix 6.0.0 build 27149)

                ALL here https://www.apkmirror.com/apk/netflix-inc/

                Comment


                  Hey tillaz87 ,is there an easy tool to unpack the system.img or do you do all the tests in the code before packaging the firmware?

                  Comment


                    Originally posted by Novato View Post
                    OK thank you!
                    https://mega.nz/#!pQRgWKrS!7T0hVMzar...KUhIFQqVN5z36I

                    Comment


                      hi, test done with 708NO with your patch works fine. The difference with 10.7 is seen. LA 10.7 is as smooth as oil, a pity for the two problems that I find in my box: if I could fix the bug usb camera, and 4k resolution in this case in my box just kodi part I disconnected from the TV and I am forced to unplug and hang up. then it's perfect, thanks for your work

                      Comment


                        Originally posted by josephmk View Post

                        Thanks Tillaz87. I will try it and post the results here.
                        Hi Tillaz87,

                        I tried this fix. Now I'm unable to switch ON the Bluetooth. I know you don't have the device to try.

                        Request anyone else on 9377 to help if they are able to get Bluetooth working smooth.Thanks.

                        Comment


                          Hey tillaz87 , thank you very much for the support, you are incredible! Luckily I was able to create a stutter fixer in bluetooth audio still at dawn.

                          My goal was to make it available to anyone who needs it, but I was without internet for a few hours. I will post the correction in a post below, as I have not yet had time to upload, the internet has just returned.

                          All I did was reinstall the Shiningworth firmware from Magendaz, find the fixes it released and apply to its firmware, in the end it was very easy, lol.

                          Comment


                            Right now I'm downloading your BT fixer to get you feedback back.

                            Comment


                              Bluetooth Fixer Tested on Mecool M8S Pro with Chip Wifi/BT Longsys LMT8830.


                              Click image for larger version  Name:	longsys-iot_2017-09-19_08-07-57.jpg Views:	1 Size:	14.9 KB ID:	719074

                              As promised, here is the fix for devices with wifi chip LMT8830 that is experiencing stuttering in audio when connecting bluetooth devices.

                              This chip though is not known by many, but the LTM8830 is a highly integrated and excellent performance Wireless LAN SDIO network interface device.

                              This module design is based on the Qualcomm Atheros QCA9377-3 chipset is a single-chip wireless local area network (WiFi) and Bluetooth.

                              Download: BT Fixer for Mecool MS8 Pro and LMT8830 Devices.
                              Thanks To: Magendanz by fix on Shiningworth Firmware and tillaz87 by support and scripts for TWRP flash.

                              Comment


                                Originally posted by Novato View Post
                                Bluetooth Fixer Tested on Mecool M8S Pro with Chip Wifi/BT Longsys LMT8830.


                                Click image for larger version Name:	longsys-iot_2017-09-19_08-07-57.jpg Views:	1 Size:	14.9 KB ID:	719074

                                As promised, here is the fix for devices with wifi chip LMT8830 that is experiencing stuttering in audio when connecting bluetooth devices.

                                This chip though is not known by many, but the LTM8830 is a highly integrated and excellent performance Wireless LAN SDIO network interface device.

                                This module design is based on the Qualcomm Atheros QCA9377-3 chipset is a single-chip wireless local area network (WiFi) and Bluetooth.

                                Download: BT Fixer for Mecool MS8 Pro and LMT8830 Devices.
                                Thanks To: Magendanz by fix on Shiningworth Firmware and tillaz87 by support and scripts for TWRP flash.
                                That's interesting it looks like I have some how removed the qca9377 bluetooth files by mistake around v10.3/4 this is why my original zip patch stopped working..
                                must of been when I was adding the additional AP6533 drivers. i'm going to update to add that back

                                Comment

                                Working...
                                X