Announcement

Collapse
No announcement yet.

Announcement

Collapse
No announcement yet.

[ROM] AlfaWise H96 PRO+ 3/16Gb - 3/32Gb - 3/64Gb - SCV4A-ATV 7.1.2 (DDR3/DDR4 - ANDROIDTV VERSION)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #61
    Can someone explain the difference between SVC1 and SVC1A?

    I downloaded both. SVC1 uncompresses to a single IMG file. SVC1A uncompresses to a whole bunch of files (a few different IMG files).

    I was successfully able to use usb tool to transfer the SVC1's single img file (SCV1-ATV-A7.1.2-x64-Alfawise.H96.ProPlus.img). I have SVC1 working on my machine now.

    But how to I install SVC1A? Do I use usb tool, and if so, which img file?

    Comment


      #62
      Originally posted by morty421 View Post
      Can someone explain the difference between SVC1 and SVC1A?

      I downloaded both. SVC1 uncompresses to a single IMG file. SVC1A uncompresses to a whole bunch of files (a few different IMG files).

      I was successfully able to use usb tool to transfer the SVC1's single img file (SCV1-ATV-A7.1.2-x64-Alfawise.H96.ProPlus.img). I have SVC1 working on my machine now.

      But how to I install SVC1A? Do I use usb tool, and if so, which img file?
      dont you know how to flash a OTA?? SCV1A is a OTA.
      If you dont, then you need to read the forum...

      Comment


        #63
        I could not find OTA instructions on these forums, but I eventually just figured it out on my own (need to go into the App Drawer, Launch Update, Have OTA firmware file in zip format on USB stick, and do a Local Update -- I did NOT put any checkmarks in either of the WIPE options).

        I am not sure why, but any build of SPMC I install does not list AMCODEC in the hardware accelleration section. I only see "MediaCodec (Surface)" and "MediaCodec" options. I was hoping installing SVC1A might fix this (since it specifically mentions a nasty amcodec bug) but it does not appear so.

        Comment


        #64
        updated 1º post with SCV2 OTA...

        Comment


          #65
          Could someone advise why the progress bar doesn't move when I try to upgrade from SCV3A-ATV to SCV1 img (7.1.2). I use USB burning tool method on SDcard. Never had any serious trouble with it. Thank you.

          Comment


            #66
            Originally posted by futr0
            Could someone advise why the progress bar doesn't move when I try to upgrade from SCV3A-ATV to SCV1 img (7.1.2). I use USB burning tool method on SDcard. Never had any serious trouble with it. Thank you.
            Your post doesn't make a huge sense at all. Use usb burning tool, not any other method.

            Sent from my SM-G930F using Tapatalk

            Comment


              #67
              I used it several times and I tried this time couple without luck. What does noi make sense I will try to explain if its not clear. I am trying to go from previous verison of droid to this most recent one.

              Comment


                #68
                Superceleron are the OTAs cumulative or do they need to be flashed in sequence?
                I am fully aware that normally they would need to be flashed in sequence, I'm only asking as they are both over 600MB.

                Comment


                  #69
                  Originally posted by futr0
                  I used it several times and I tried this time couple without luck. What does noi make sense I will try to explain if its not clear. I am trying to go from previous verison of droid to this most recent one.
                  Usb burning tool doesn't have anything to do with a sd card. Use a male to male usb cable and use the tool. Then update Ota by copying the file over to a external usb and flash that using the built in update program

                  Sent from my SM-G930F using Tapatalk

                  Comment


                    #70
                    ok we are a bit closer to full explanation. I always used Burn Card Maker v2.0.2 and sdcard. Is this method no longer good?

                    Comment


                      #71
                      Personally I never had much luck with Burn Card Maker and have an USB A to A cable. Power off the device, unplug it from the mains power. Set up USB Burning Tool on the PC and click start. Plug the USB cable into the box and (at least in my case) it'll power up (if it doesn't plug the mains in again) and flash the firmware. I've never had a failure doing it this way.

                      Comment


                        #72
                        yeah I guess that is the issue. I never tried usb method as I don't have such cable and the sdcard way was always good. I will try to organize a cable but if anyone used sdcard for this release please let me know.

                        Comment


                          #73
                          Originally posted by futr0
                          ok we are a bit closer to full explanation. I always used Burn Card Maker v2.0.2 and sdcard. Is this method no longer good?
                          I didn't know about this method but using the usb burning tool has always been the method to use

                          Sent from my SM-G930F using Tapatalk

                          Comment


                            #74
                            I've been aware of it and have attempted it multiple times, however it has never worked for me. USB burning tool has always worked.

                            Comment


                              #75
                              Is anyone else using an optical audio cable from their H96 Pro to a home theater receiver?

                              The "Sound" settings in this Android TV 7.1.2 is different than the "Sound" settings in my previous Android 7.1 firmware. I am not sure what some of the Sound settings mean in this release.
                              -System Sounds (ON)
                              -Surround sound (Auto)
                              -Dolby sounds (LINE) <--- not sure what this setting is
                              -Digial sounds (SPDIF)
                              -Dts sounds (0) <--- not sure what this setting is

                              I have experimented with as many combinations as possible, and while I do get audio coming from my optical audio, I never get DTS audio.

                              My receiver has a "DTS logo" that lights up when it is playing a DTS audio track. Anytime I configure SPMC to enable 5.1 and DTS, my reciever does not get a DTS logo and plays back no sound at all.

                              Before I test more spmc/kodi builds, I am curious if anyone else using this firmware is also using an optical audio cable and if DTS is properly working for them? Maybe my problem is with my Sund settings because I am confused with the Dolby sounds and Dts sounds settings.


                              PS: I did have DTS audio working properly with Android 7.1 stock firmware, and have setup DTS audio on many of these devices. I know how to configure the Kodi/SPMC settings for my audio hardware.

                              Comment

                              Working...
                              X