Announcement

Collapse
No announcement yet.

Announcement

Collapse
No announcement yet.

OpenELEC for s82, M8, MXIII, Tronsmart S89

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I know that I am probably posting in the wrong thread or even the wrong site, but I seem to get better answers on this thread.

    Anyway, I am running tvheadend server on my S89H, and I can't get the recording location to be on a USB stick. I have been reading about mounting the stick in Linux, and I THINK I have it mounted correctly. When I go to the configuration screen, I change the recording system path to what I think is my USB stick, but it still records on the internal memory.

    I used mkdir to create this "/storage/mnt/sda1/recordings" folder, but tvheadend still won't record to that location.

    Can someone point out to me my mistakes?

    thanks in advance.
    MK818B, T428, ATV 1220, CS918S, TV01, S89H, R89, ADT-1, MK808B Plus, MINIX X8-H Plus, Tronsmart Orion R68

    Comment


      Did you check with a ftp client if you mounted the stick correctly? When you navigate to your mounted path you should see the files stored on the stick (in case it isn't empty).

      Comment


        Originally posted by MikeD View Post
        Did you check with a ftp client if you mounted the stick correctly? When you navigate to your mounted path you should see the files stored on the stick (in case it isn't empty).
        I did a search for ftp client, and installed filezilla, but not idea how to use it. haha.

        Anyway, I have been trying to make tvheadend configuration more complicated than it is. I finally went to "video" and add new source. I copied the link to my USB stick, and copied that into the configuration page of tvheadend. Now I am recording to my USB stick.

        I do appreciate your help. I don't know any Linux, and been years since I used DOS.

        OpenELEC is working fantastic on my S89H.
        The video and audio is working flawlessly.
        The pause and play are working great.
        The recording is working great also.
        Guide data imported from Windows 7 computer.

        Still have to figure out how to install and execute a script to grab the EPG data.



        Just to see if I could do it, I wanted my S89H to be a stand alone DVR and it is 90% there now.
        MK818B, T428, ATV 1220, CS918S, TV01, S89H, R89, ADT-1, MK808B Plus, MINIX X8-H Plus, Tronsmart Orion R68

        Comment


          I also want to use it this way. But still got problems with my dvb-s2 tuner.

          Comment


            Originally posted by MikeD View Post
            I also want to use it this way. But still got problems with my dvb-s2 tuner.
            How far have you gotten?
            MK818B, T428, ATV 1220, CS918S, TV01, S89H, R89, ADT-1, MK808B Plus, MINIX X8-H Plus, Tronsmart Orion R68

            Comment


              I have bought a dvbsky S960 but the drivers aren't really good for amlogic. Kerber tries to add new drivers to help me but still no luck.
              Live-TV is stuttering a lot until it completely freezes with actual drivers.

              Comment


                Originally posted by MikeD View Post
                I have bought a dvbsky S960 but the drivers aren't really good for amlogic. Kerber tries to add new drivers to help me but still no luck.
                Live-TV is stuttering a lot until it completely freezes with actual drivers.
                Is the stuttering due to the tuner drivers? My S89H plays the live streams flawlessly. Even playing the HD streams, mpeg2 TS format, 720p and 1080i, I get no skipped or dropped frames.
                MK818B, T428, ATV 1220, CS918S, TV01, S89H, R89, ADT-1, MK808B Plus, MINIX X8-H Plus, Tronsmart Orion R68

                Comment


                  For now he don't know exactly. He tested today one of his tuner and got the same stuttering.
                  I will test my tuner on another server and try to connect with my amlogic device. I hope this works. Otherwise I will return it and look for another tuner or stick with my linux receiver as an enigma backend.

                  Comment


                    i need help loading openelec please

                    I need help anyone please.
                    My box is
                    MX lll 4k 2g/8
                    my current android setting says
                    model#M82
                    android 4.4.2
                    Kernel V 3.10.33
                    [email protected] #2
                    [email protected] 107K4
                    XBMC says
                    CPU: ARMv7 Processor rev 1 (v7l)
                    Hardware: Amlogic Meson8 platform
                    Revision:000b

                    Can someone please help me out getting openelec on this box i greatly appretiate it.
                    Thank You

                    Comment


                      Originally posted by xoexpireu View Post
                      I need help anyone please.
                      My box is
                      MX lll 4k 2g/8
                      my current android setting says
                      model#M82
                      android 4.4.2
                      Kernel V 3.10.33
                      [email protected] #2
                      [email protected] 107K4
                      XBMC says
                      CPU: ARMv7 Processor rev 1 (v7l)
                      Hardware: Amlogic Meson8 platform
                      Revision:000b

                      Can someone please help me out getting openelec on this box i greatly appretiate it.
                      Thank You
                      What have you tried so far?
                      MK818B, T428, ATV 1220, CS918S, TV01, S89H, R89, ADT-1, MK808B Plus, MINIX X8-H Plus, Tronsmart Orion R68

                      Comment


                        The download link on first page is dead !!! Anyone else has the ROM to share it please???

                        Comment


                          Originally posted by versus4582 View Post
                          The download link on first page is dead !!! Anyone else has the ROM to share it please???
                          here it is :
                          http://amlinux.ru/image/

                          Latest stable release can be found under 5.0.0 folder and development releases are in devel
                          Proud xbmp>xbmc>kodi user since early days of 1st gen xbox
                          XBMC on :
                          Tronsmart S89 Quad Core - Openelec
                          Atv1 + Crystall HD - Crystalbuntu
                          Raspberry Pi - Openelec
                          Xios DS - Linux the-hydra
                          1st gen xbox, JB Atv2, Ouya, ...

                          Comment


                            thanx for reply clark i got it working now

                            Originally posted by clarkss12 View Post
                            What have you tried so far?
                            thanx for reply clark i got it working now with 4.97. i do have one issue though if im watchin g a move about a 1/2 hour into the movie openelec just reboots for no reason. i just turned off samba and acceleration to see if that fixes it i hope so cause openelec is running awesome on this box now other than the random reboots.

                            Comment


                              Originally posted by xoexpireu View Post
                              thanx for reply clark i got it working now with 4.97. i do have one issue though if im watchin g a move about a 1/2 hour into the movie openelec just reboots for no reason. i just turned off samba and acceleration to see if that fixes it i hope so cause openelec is running awesome on this box now other than the random reboots.
                              I'm on 4.97 too and never had random reboots,
                              do you have any additional settings in advancedsettings.xml ?
                              Proud xbmp>xbmc>kodi user since early days of 1st gen xbox
                              XBMC on :
                              Tronsmart S89 Quad Core - Openelec
                              Atv1 + Crystall HD - Crystalbuntu
                              Raspberry Pi - Openelec
                              Xios DS - Linux the-hydra
                              1st gen xbox, JB Atv2, Ouya, ...

                              Comment


                                Could anyone try 1080/60Hz videos? Very jerky playback with 5.0 onwards...

                                Comment

                                Working...
                                X