Announcement

Collapse
No announcement yet.

Announcement

Collapse
No announcement yet.

[ROM] AlfaWise H96 PRO+ 3/16Gb - 3/32Gb - 3/64Gb - SCV4A-ATV 7.1.2 (DDR3/DDR4 - ANDROIDTV VERSION)

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    But often it can't start and when suddenly starts it just restart after 1 min? It can be not enough power from ac/dc adapter? I've 5V and 2A adapter.

    Comment


      Can be and probably is. Or it may be coz of heat? Than adding fan may be good idea. Or at least making holes in the case.
      ALFAWISE H96 Pro+ 3/32 (S32-V6) | 7.1.2 | SCV7A | OC kernel | TWRP 3.1.1-0 | 64GB

      Comment


        Majkool what model is your pcb?

        Comment


          Abdel313

          It's V5 don't know why they send me older one when I bought it on sale 2 weeks ago :/

          Btw. can we jump to proper thread cuz that one is about firmware which is fine
          http://freaktab.com/forum/tv-player-...y-h96-pro-plus
          Last edited by majkool; 05-30-2018, 10:43.

          Comment


            They send and didn't check which one, so You probably got one which lied in their warehouse. Or it was that in french warehouse they have more older versions and less people ordering them.
            ALFAWISE H96 Pro+ 3/32 (S32-V6) | 7.1.2 | SCV7A | OC kernel | TWRP 3.1.1-0 | 64GB

            Comment


              Originally posted by ch3mn3y
              Update app sometimes doesn't want to work. Just boot TWRP and flash it that way.
              Hello mate I was trying to flash something on TWRP but it stops cuz it says that Android version is 5.1 obviously there is something wrong with the tape version I got is there another with this fixed

              Sent from my GT-N8000 using Tapatalk

              Comment


                Originally posted by hcardoso483
                Hello mate I was trying to flash something on TWRP but it stops cuz it says that Android version is 5.1 obviously there is something wrong with the tape version I got is there another with this fixed

                Sent from my GT-N8000 using Tapatalk
                Autocorrect mess everything ment TWRP not tape

                Sent from my GT-N8000 using Tapatalk

                Comment


                  Hello all,
                  I have the same TV Box than ch3mn3y,ALFAWISE H96 Pro+ 3/32 (S32-V6) (2017/09/05)

                  I have below problem with usb burning tool V2.0.8 and 2.0.6 and 2.0.5

                  [17:27:06 652][HUB4-2][Inf]--Failure : 3, FailureMax : 3
                  [17:27:06 654][HUB4-2][Err]--[0x10105002]Romcode/Initialize DDR/Read initialize status/USB Control setup error
                  [17:27:06 654][HUB4-2][Inf]--Close device handle 0x0000086c
                  [17:27:32 242][Global][Inf]--User select about menu

                  for reset or brick, i need to short pin 29&30

                  Can you help me?

                  I try different Rom and I have Windows 10

                  Comment


                    hello Stef try with sd card maker and the blue pcb of this rom.
                    when is done flash sv4a with trwp and do a factory reset.
                    and reboot system

                    Comment


                      hi all,

                      I'm trying to flash my h96 green pcb from ROM SCV7A 7.1.2 to SCV4A-ATV 7.1.2 But i'm facing issues.

                      how it's not possible to use ubs tool burnig due to TWRP, this one tell me that:

                      invalid zip file format with an error installing zip file ....

                      I tried with multiple redownload zip file but always same error .

                      Any idea to solve ?

                      Comment


                        Originally posted by ach06 View Post
                        hi all,

                        I'm trying to flash my h96 green pcb from ROM SCV7A 7.1.2 to SCV4A-ATV 7.1.2 But i'm facing issues.

                        how it's not possible to use ubs tool burnig due to TWRP, this one tell me that:

                        invalid zip file format with an error installing zip file ....

                        I tried with multiple redownload zip file but always same error .

                        Any idea to solve ?
                        That update is done with TWRP you flash the zip in TWRP not in burning card

                        Comment


                          Hi,

                          thanks
                          Twrp is the Right way, but something going wrong because invalid zip file format error.


                          Comment


                            ach06
                            Junior Member
                            ach06
                            hcardoso483
                            Senior Member
                            hcardoso483
                            Not with TWRP. You may update fro V1 to V4a (or V4 to V7a if Normal rom) with TWRP, but not from V7A to V4A (or other way). This two roms are not compatible with each other and even if they would not be each others updates.

                            Don't know why You cannot use Burning Tool. I didn't have problem when moving from ATV rom to Normal. It just worked. When flashing do You connect charger? Maybe this is the problem, as reset+charger launches recovery menu? Burning Tools shouldn't need the charger, power coming form PCs USB port is all it needs.
                            ALFAWISE H96 Pro+ 3/32 (S32-V6) | 7.1.2 | SCV7A | OC kernel | TWRP 3.1.1-0 | 64GB

                            Comment


                              [QUOTE=ch3mn3y;n730030]
                              ach06
                              Junior Member
                              ach06
                              hcardoso483
                              Senior Member
                              hcardoso483
                              Not with TWRP. You may update fro V1 to V4a (or V4 to V7a if Normal rom) with TWRP, but not from V7A to V4A (or other way). This two roms are not compatible with each other and even if they would not be each others updates.

                              Don't know why You cannot use Burning Tool. I didn't have problem when moving from ATV rom to Normal. It just worked. When flashing do You connect charger? Maybe this is the problem, as reset+charger launches recovery menu? Burning Tools shouldn't need the charger, power coming form PCs USB port is all it needs.[/QUOT
                              You right mate I just read a little more carefull when i first read it i assumed he mentioned the other way around the only way is like you say do it all over from the beginning, when I flashed using the USB tool i didn't connect the charger not pressed the reset button I got everything ready to flash not ticking the erase flash not erase bootloader press start plug USB and everything just worked but I am on the h96pro not + it's kinda similar

                              Comment


                                I understand. However before flashing V4A or V7A You have to flash the base rom (V1 or V4). And it may brick Your device as it's not for pro, but Pro+ rom. It even bricks some variants of Plus, so I wouldn't try it with Pro.
                                ALFAWISE H96 Pro+ 3/32 (S32-V6) | 7.1.2 | SCV7A | OC kernel | TWRP 3.1.1-0 | 64GB

                                Comment

                                Working...
                                X